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1 Basic Setup Introduction

Welcome to the Basic Setup Admin Guide.  This guide will explain how to setup SchoolInsight for your
school.  It will focus on the step-by step instructions.  Just read and follow the directions, in order, and
you will set up SchoolInsight successfully.

1.1 Audience
This guide is written for the SchoolInsight admin.  This is someone who is responsible for setting up
SchoolInsight and will also do the occasional “care and feeding” of SchoolInsight (i.e. adding new
students when they enroll).  Often this is a member of the main office staff or the technology
coordinator at a school.

School administration – principals, assistant principals, etc. are referred to as “principals” within
SchoolInsight.
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2 Basic Setup Overview

Here’s an overview of the steps for setting up SchoolInsight:

• Choose an admin  
This person will do the SchoolInsight setup.  If you have been designated as the SchoolInsight
admin, please email your name/email address to SchoolInsight support (support@common-goal.
com) if you have not already done so.

• Enter basic information
The admin will need to manually enter the following information:

Other Admins
Instructors
Academic Years 
Grading Periods
Grading Scales

• Enter students 
There are several choices to get students into SchoolInsight:

• Import the Students

If you have the student list in an electronic file, this is the best option.  You can import the
students into SchoolInsight without the effort of manual entry.

• The admin manually enters students

The admin can manually type students into the system.  This is time/effort intensive, but can
be done in a few hours for a school with several hundred students.

• The instructors enter students

The permissions can be set to allow instructors to create/modify students.  This works nicely
for small schools (5 or fewer teachers). Avoid this approach in larger environments because
of the teachers will create duplicates, misspellings, varying capitalization, etc. that the admin
will need to fix afterwards.

• Enter Courses/Classes/Rosters
There are several options to enter the classes taught at the school.

• The admin manually creates courses/classes/rosters

This is typically done if the school also uses SchoolInsight for school-wide attendance or
report cards.   This ensures that the class names are consistent with the reports sent to
parents, and that they are scheduled during the correct period.  The admin will first create
“Courses” and then “Classes” (more details on this later).

• The teachers can create their own classes/rosters

The permissions can be set to allow instructors to create their own classes.  This makes the
most sense when there are a large number of teachers and the report cards are generated
using a system other than SchoolInsight.  Any minor inconsistencies in the data will be
acceptable in this situation.

• Distribute the Gradebook User’s Guide to Teachers
SchoolInsight is very easy to use.  Many teachers will be able to use it “problem free” once they
are provided with a login and documentation.  Look for the User’s Guide under the “User Guides”
link.

• Give a short training to Instructors (if necessary)
While many teachers can use SchoolInsight without additional assistance, some teachers will be
more comfortable once they have had an “official” training session.  
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To support this process, a SchoolInsight support person can go through an electronic “train the
trainer” session.  We also supply documents to use when running a teacher training class
(preparation and agenda documents).  Look for these under the “User Guides” link.  A support
person can also be on-call or on-line via instant messenger during the session to answer any
difficult or advanced questions.  Please contact support@common-goal.com to schedule.

• Enable Parent Access
After the teachers have been using SchoolInsight for a few weeks, it is a good time to enable
parent access.  This provides the instructors an opportunity to get comfortable with the system
before the parents can inspect the data (and teachers feel like they’re “on the spot”).  You can
also have a second training that covers the communication aspects of SchoolInsight.
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3 Login

The first step is to login to SchoolInsight.  Once you have entered the Internet:

• Go to www.teacherease.com

The home page describes the basic features of SchoolInsight.  Feel free to browse the site.  Before
you can set up or use any of these features, you will need to login:

• Type in your email address and password. Typically you will use the email address and password
supplied by the school.  

• Click “Log in” to access your school's data.

Once you've logged in from the site's main page, you can log out and log back in from within the
program.

• Choose to have your email address remembered on the logged in computer.

• If you ever forget your password, click "Forgot your password?".  This will allow SchoolInsight to
automatically email your password to you.
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3.1 Login History
View the login history for admins, instructors, students and contacts.  All successful and failed logins
are shown with the corresponding date, time and IP address.  Note: Times are shown using Central
Standard Time.

View Admin login history at Main > Admins > Logins.

View Instructor login history at Main > Instructors > Logins.

View Student login history at Main > Students-Single View > Logins, in the "Basic Info" section under
the "General" tab or in the "Student Properties" section under the "Contacts/Family" tab.

Student login history can also be viewed at Main > Students-Multi View > Contacts/Family in the
"Student Properties" section for the chosen student.

View Contact login history at Main > Students-Single View in the "Contact Properties" section under
the "Contacts/Family" tab.

Contact login history can also be viewed at Main > Students-Multi View > Contacts/Family in the
"Contact Properties" section for the chosen contact.

Student and contact login information can also be viewed at Main > Email Addresses > Logins.
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4 Account Profile

View/modify your account information.  Change your name, email address, password and other
account preferences.

The first time you login, you will be asked to change your password.  This is to prompt you to change
from the SchoolInsight assigned password.  You will automatically go to the “Update Account” page. 
Choose a password that is easy for you to remember, but hard for someone else to guess.  There are
no limitations on the characters used for passwords. Passwords are case sensitive.

Main > Account Profile

Click the "logins" link to view a history of your login attempts.  All successful and failed logins are
shown with the corresponding date, time and IP address.  Note: Times are shown using Central
Standard Time.

Use the tabs at the top to view corresponding account details.

Edit
Modify account details.  Scroll through available tabs to modify account details.
Note:  The standard browsing mode allows you to browse SchoolInsight securely, with the best
performance. Set “Browse Securely" to "Yes" under the "Preferences" tab if you want to encrypt all
the pages with SSL (secure socket layer).  This will be slightly slower but even more secure.

Note: If you forget your password, click on “Forgot your password?” on the "Login" page and it will be
emailed to you.
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5 Admin Main

Once you have logged in, you'll find yourself on the "Admin Main" page. This page allows easy access
to SchoolInsight functionality.

Admins are authorized to set up school information in SchoolInsight.  This includes entering all the
information necessary for the school to use SchoolInsight: Instructors, Students, Courses, etc.

To navigate the site, either use the dropdown menus or click the links.  Each is organized the same
and contain the same functionality access.  The Basic Setup, Yearly Setup, Modules, Tools and Misc
tabs are organized the same as the links on the Main page.

Functionality has been grouped into common areas for ease of use.  Note:  Access to sections under
"Modules" and "Tools" depend on which portions of  SchoolInsightyour school has purchased.

To get back to "Admin Main" at any time, go to the top of the page and click on "Main." These two
names are synonymous, and we will call it "Main" page throughout the rest of the guide.

Throughout this guide we'll use the following convention to guide you through the appropriate web
pages.

Main > Admins

This notation means start at the “Main” page and click on the “Admins” link.

What's New? is updated after every new release.  View details to see what's changed.
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The Help tab gives you access to context sensitive online help, online training, videos, email support
and feedback.

  
- Control your session timer:  Click on any page to reset the timer back to the default minutes.  Note:
 Minutes can be set at Main > Account Profile.  
- Navigation breadcrumbs are provided to help you keep track of which page you're on.
- If you have multiple schools using SchoolInsight, quickly switch between schools by clicking
[change] to the right of the school name.  This generates a dropdown list of your schools.  Simply
click a school name and you'll automatically be switched to that school.  Additionally, if you "Goto" an
Instructor, the same option exists to switch between instructors at a school.

You can access SchoolInsight from anywhere via the Internet.  This means you can use it from
school, home, or anywhere you have an Internet connection.  You can also use a Macintosh, PC, or
other computer – as long as it’s connected to the Internet.

The first step in using SchoolInsight is to set up the people involved with the system.
This includes a number of roles:
• Admins 
• Instructors
• Students
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6 Admins

Admins are authorized to set up school information in SchoolInsight.  This includes entering all the
information necessary for the school to use SchoolInsight: instructors, students, classes, etc.  Note:
 Admins can view, modify or "goto" different areas based on their permissions.  Permissions are
initialized by choosing a permission template.  Use "Main > Admins > Edit" to modify defaulted
permissions for a chosen admin.

Manage your school's admins and permissions.

Main > Admins

The Admins page shows a list of current admin accounts.  Initially, there will probably be one admin
account created.  If other people will help you setup SchoolInsight, add them too.  Note:  Email
addresses resulting in delivery failures are noted in red.

Create Admin
Create new admins or create an admin using an existing employee  Note:  When employee
management is enabled, detailed information can be entered while creating new admins.  For more
details goto Main > Employees.

Permission Templates
Allow/restrict school information that can be viewed or modified by an admin.  Manage existing or
create new templates, as needed.

Mass Edit
Modify information for many admins at the same time.

Edit
Modify information details for a chosen admin.
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Delete
Remove an admin from your school, as needed.  Use caution when deleting as this data cannot be
recovered.  You may want to mark them "inactive" instead.  Note: Admins may not be able to be
deleted if they have certain information associated with them, such as, tutuoring/activity logs,
discipline incidents, etc.  Mark them "inactive" instead.  Note: Be careful not to delete all admin
accounts, as you will be unable to login and setup SchoolInsight. If this were to happen, contact
support to get a new account created.

Logins
View a history of successful/failed logins for a chosen admin.  For more details see the "Login History"
section under "Login".
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6.1 Create Admin
Create new admins or create an admin using an existing employee.  Note:  When employee
management is enabled, detailed information can be entered while creating new admins.  For more
details goto Main > Employees.

Main > Admins > Create Admin

Permission Template: Assign an existing permission template to set view/or modify permissions for
this admin.  For more details on permission templates goto Main > Admins > Permission Templates.
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6.2 Edit Admin
Modify details for the chosen Admin.  Modify their permissions, when needed.  Mark them active/
inactive.

Main > Admins > Edit

Email:  Update the admins email address.  Note:  If email sent to this address results in a delivery
failures, the address will be disabled by SchoolInsight.  Update the email address to enable the admin
to send/receive emails.

Note:  An admin can update their own email address at Main > Update Account.

Note:  When employee management is enabled you can also edit employee information for admins
here or at Main >  Employees > Edit.
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6.3 Permission Templates
Permission templates allow/restrict school information that can be viewed or modified by an admin.  A
permission template must be assigned to each admin when they're created.  Initially SchoolInsight will
be populated with permission templates for Super User, Principal and Attendance Only.

Main > Admins > Permission Templates

A "Super User" has access to view/modify all school information.  "Principals" are admins that can
view most school information, with limited access to modify it.  "Attendance Only" admins perform only
attendance related tasks.  Note:  It is suggested that "Admin/Super User" admins be limited to as few
as necessary.

Create Template
Create a new template with customized permissions to meet your school's needs.  Examples of
potential templates include: Discipline, Lunch, Nurse, etc.

View
View the permissions available for admins using the template.

Edit
Change the permissions allowed for the permission template.

Delete
Delete the permission template.

Refresh
Updates chosen admins with the modified template.  This provides a quick way to update many
admins without having to do individual edits.
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6.3.1 Create Admin Permission Template
SchoolInsight allows you to create new admin permission templates to meet your school's needs.  
Note:  The Admin Main page will show only those links for which the admin has permissions.

Main > Admins > Permission Templates > Create Template

Admins may have a need to "Goto" Instructors or Students.  When checked, the admin can enter their
account as if they are logged in as that person, allowing them to enter/update data as needed.

Save and Refresh will save the new template and assign it to chosen admins.
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7 Instructors

Enter new or view existing instructors in a school.  Update instructor information or make them
"inactive".  View instructor login history, last login date and total number of logins.

Main > Instructors

Initially there will be no instructors and you will be prompted to create one.  Note:  Email addresses
resulting in delivery failures are noted in red.

Create Instructor
Enter a new instructor for your school.

Mass Edit
Make the same changes to many instructors.

Goto
Enter a chosen account as if  logged in as that instructor.

Edit
Modify instructor information.  Mark active/inactive.  Note:  To view inactive instructors, uncheck the
"Hide Inactive Instructors" box.

Delete
Remove the chosen instructor and associated records from your school. Deleting an instructor will
also delete all of their SchoolInsight records (classes, assignments, scores, email logs, etc).  Note:
 Use caution when deleting as this cannot be recovered.  You may want to mark the teacher "inactive"
instead (Main > Instructors > edit).

Logins
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View a history of successful/failed logins for a chosen instructor.  For more details see the "Login
History" section under "Login".

7.1 Create Instructor
Create new instructors or create an instructor using an existing employee.  Note:  When employee
management is enabled, detailed information can be entered while creating new instructors.  For
more details goto Main > Employees.

Main > Instructors > Create Instructor

Self-Contained 
Choose if the instructor has a self-contained classroom, or not. This will change the language
SchoolInsight uses to communicate with this teacher. SchoolInsight adapts to make each type of
teacher comfortable.

Elementary teachers typically have a self-contained classroom, with one group of students to which
they teach many subjects.  They may occasionally exchange students for a subject (reading groups,
math groups, etc), but most of their time is spent with one group of students.  SchoolInsight will refer
to the teachers’ “subjects” and not their “classes” (since the teachers typically only have one class).

Secondary teachers will have many classes of students to which they teach a single subject (or
related subjects).  SchoolInsight will refer to the teachers’ “classes” and not their “subjects.”  
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Middle School teachers may or may not be self-contained.  Choose whichever level is most
appropriate.  SchoolInsight will work appropriately in either case.

Modules
Indicates which product modules have been purchased.

Highly Qualified
This Yes/No field allows you to note teachers as highly qualified to teach school curricula based on
State and NCLB requirements.

7.2 Goto Instructor
Go to the chosen instructor's main page.  Admins can enter instructor accounts as if logged in as that
instructor.  This allows the admin to enter or update data in the event the teacher is unavailable for
some reason.  Note:  Admins are given ability to "goto" through the permission templates.

Main > Instructors > Goto

When you "Goto" an Instructor, quickly switch between instructors by clicking [change] to the right of
the instructor's name at the top of the page.  This generates a dropdown list of instructors at the
school.  Simply click an instructor's name and you'll automatically be switched to that instructor.

Back to SDAdmins
Returns you to School District Admin Main for your district, if you have school district admin
permissions.
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Back to SchoolAdmin
Returns you to Admin Main for your school.
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7.3 Edit Instructor
Modify instructor data.  Update their name, email, password, level, etc.

Main > Instructors > Edit

Active
Mark teachers inactive if they leave your school or are temporarily off roll.  Mark the instructor
“inactive” to prevent their ability to login, while preserving their data.  Note:  Inactive instructors will
not count against your SchoolInsight subscription.

External ID
When interfacing with external systems, external id’s allow SchoolInsight to import/export data in
compatible formats.  An external id is the unique string used by the external system to identify this
instructor.  Enter this data if you’d like to facilitate import/export.

Email:  Update the admins email address.  Note:  If email sent to this address results in delivery
failures, the address will be disabled by SchoolInsight.  Update the email address to enable the
instructor to send/receive emails.  Instructors can update their own email from Instructor Main >
Update Account.

Note:  When employee management is enabled you can also edit employee information for
instructors here or at Main >  Employees > Edit.
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7.4 Mass Edit Instructor
Make the same change(s) to many instructors at the same time.

Main > Instructors > Mass Edit

Modify instructor details, module assignments, qualifications and/or active status.
Select information to assign, select instructors to apply changes to and save.
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8 Employees

Manage employee demographics for your school.  Track addresses, phone numbers, degree and
employment details.  Easily locate contact information for staff members. Generate employee lists and
mailing labels with the "Employee Details" report.  Note: Employee management is enabled at the
school district level.  For a single school district, enable employee management at Main > Options >
Permissions.

Note:  When employee management is enabled, detailed information can be entered while creating
new admins/instructors.

Main > Employees

School:  View/manage employees for your school.  If you select "All" you can view employees and
their roles for all schools in your district.

SchoolInsight User Role:  Narrow choice by user role defined within SchoolInsight.

Create Employee
Create a new employee for your school with the "SchoolInsight User Role" of "Other".  Note: To
create admin and instructor roles goto Main > Admins or Main > Instructors.

View
View and/or edit employee information for your school. Note: Manage information for employees that
do not have a user login.

Edit
Modify employee information.  Mark them active/inactive.
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Delete
Remove an employee from the system.  Note: Only employees with user role of "Other" can be
deleted here.  Delete "Admins" at Main > Admins, delete "Instructors" at Main > Instructors.  Note:
Delete should be used with caution as this cannot be undone.  You may want to mark them "Inactive"
instead.

8.1 Edit Employees
Modify employee information for a chosen employee.  Assign a position type for user role.  Mark them
active/inactive for a user role.  Enter values for employee custom data fields.  Note:  Employee
custom data fields are defined by School District Admins.  Note:  Available fields vary based on the
school district's state.

Main > Employees > Edit

Enter/update employee basic and contact information.  Note:  Manage information for employees that
do not have a user login.

Note:  When employee management is enabled you can also edit employee information for
instructors at Main > Instructors > Edit and for admins at Main > Admins > Edit.  Changes made are
updated on all corresponding pages for the employee.
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Enter/update employee demographic information.

View employee user role(s).  Update their position type.  Mark them active/inactive.  Note: For certain
states the employment positions portion  of this page may be different than pictured above.

Use the    to add another user role/school/position type.  Note:  Only the user role of "Other" can be
added from this page.

Notice the field "Union Representative" in the "Employee Demographic Data" section and the fields in
the "Custom Employee Data" column, above.  These are custom employee data fields which have
been defined by your School District Admin.
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9 School Options

Manage school options from a single area.  Configure special school data, set permissions for
instructors and parents, manage module options and enable special functionality.  Options are
grouped into common areas; Students, Instructors, Modules and Misc.

Note:  For school districts with more than one school several entities are automatically set to district
managed.  These include:  lesson plan templates, curriculum map templates, standards, standard
scales, longitudinal data analysis, graduation requirements, transportation codes, and district
transcript tests/data points.  Only school district admins have permissions to change these entities for
multiple school districts.  For single school districts the school admin permissions remain unchanged.

Main > Options

Students
• Create and maintain custom data fields
• Define what's visible on the parent portal
• Setup home and serving schools
• Customize student transportation codes

Instructors
• Set Instructor permissions
• Manage teacher email templates
• Manage teacher comment lists

Modules
• Set options for purchased modules
• Options can also be managed from within in each module

Letter Printing
• Set defaults for printing letters at your school

Misc
• Set academic year viewing options
• Define course levels
• Enter descriptions in other languages for multi-lingual report cards
• Enable use of locker management and configure locker assignments
• Assign email log permissions for employees and parents
• Allow other schools in your district to promote students to your school
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9.1 Students
Customize student/parent information used by SchoolInsight.  This includes configuring special
student data, setting parent web access, defining external schools used in concurrent enrollment, and
modifying transportation codes.

Note: The majority of these apply only if you're school has purchased Core Student Management.

Configure Student Data

Parent Information Access

External Schools

Transportation Codes
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9.1.1 Configure Student Data
Configure student data allows you to customize demographic data for your students.  Define custom
fields and track student data specific to your school.  View custom and general fields on Students
pages.  Generate custom reports using custom/general fields.  Note:  You're school/district must have
purchased Core Student Management to configure student data.

Commonly used student data is pre-populated in "General Fields".  Additionally, custom fields of
different data types can be created to meet your school's data needs.

Main > Options > Configure Student Data

Use the "Custom Fields" and "General Fields" tabs to toggle between student data fields.  The table
above shows examples of both district and school defined custom fields.  Note:  The "School" column
is blank for district defined fields.  Schools cannot change district defined custom fields.

Initially, no custom fields will exist and you will be prompted to create one.

Create New Field
Create custom fields to meet your school's needs.  See the "Create Custom Field" section for more
details.

Edit
Modify details for a chosen custom or general field.  Choose to have the field's value reset when
promoting students.  Note:  The field "Type" cannot be changed.  Note:  Pre-populated "General
Fields" names cannot be modified.

Merge
Merge two custom fields of the same type.  See the "Merge Custom Field" section for more details.

Delete
Delete a custom field.  Note:  Once a custom field has been used it cannot be deleted.  Edit it to mark
it inactive instead.  Note:  Pre-populated "General Fields" cannot be deleted.

List
Manage list items for custom fields of type "List".  View/edit/delete list items.  Add new list items.  Mark
list items active/inactive.
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Below are "General Fields".  You'll note that you only have the edit option for these fields:

Manage student data for custom/general fields from the Admin Main > Students pages:
• View general fields data under general, demographics and misc info tabs on Admin Main >

Students - Single View
• View custom fields at Admin Main > Students - Single View > Misc Info
• Enter student data for custom fields from the Students pages
• Use mass edit to update data for many students at Admin Main > Student- Multi View > Mass Edit

Once student data is entered into custom fields, generate reports to view details:
• Generate a Custom Student Report using custom fields.  Use custom fields to "Filter Students" and/

or include them in "Fields to Show".
• Generate a Custom Form using custom fields.  Select them from "Available Fields" when designing

the form.
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9.1.1.1 Create Custom Field

Create custom fields to track student data for your school.  Choose from several provided data types.
 

Main > Options > Configure Student Data > Create New Field

Name:  Enter a descriptive name for the data field.  The field will be available on student
demographics pages and custom reports.

Type:  Select the type of custom field to create.

The following data types are provided for configuring student data:

• Date:  Create a date field.  Dropdown boxes for Month/Day/Year will be provided for entering
student data.

• Number - Integer:  Create a data field with an integer value.

• Number with Decimal Place:  Create a data field with a number containing a decimal value
(sometimes called a “floating point number”). 

• Text String: Create a custom field that allows for input of one line of text.

• List:  Create a list of items to choose from when entering student data.  Enter list items in
provided text boxes.  Use the  to add more items to the list.

• Large Text String:  Create a custom field that allows for input of many lines of text.  The
provided text box automatically expands.

• True/False:  Create a custom field to enter a Yes/No value.

Mandatory:  Choose to make the field mandatory when creating new/editing existing students.

Show on 'Student - Multi View' Page:  Choose to show the field in the "General Information" column
of the "Students - Multi View" page.

Reset Value During Yearly Promote:  Decide to have the field reset during student promote.  When
"Yes" fields are reset to null/blank.  When "No" field  values will be copied to the next academic year.  
Note:  This also intializes the "Reset Values" field on the Promote Students page.
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Once created, view new fields on Admin Main > Students - Single View > Misc Info.

Enter student data for the new field from either:
Admin Main > Students - Multi View > Edit
- OR -
Admin Main > Students - Single View > Edit Student

Update data for many students at once from Admin Main > Student- Multi View > Mass Edit.

9.1.1.2 Merge Custom Field

Merge custom fields to combine similar fields of the same type.  Merge two fields into one while
preserving already entered data.  This is useful for cleaning up duplicate school fields or combining
individual school fields into one, common district field.

Main > Options > Configure Student Data> Merge

Schools can merge custom fields they have created and/or merge their custom fields into district
created fields.

In the example below, there's a district and school custom field with the same name and type called
"Family ID":

Once the school merges, the district field remains and any existing student data from the school is
preserved under the "merged into" field:

Note:  Fields can have different names, but must be of the same type.
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9.1.2 Parent Information Access

Set options for parent access to their students' information via the parent portal.  Note: If these setting
are managed at the district level individual schools cannot make modifications.

Main > Options > Parent Information Access > Edit Parent Information Access

Disable all parent/student web access:  Turn off access to SchoolInsight for all student/parent
logins for your school.  This is useful during the summer when access may not be desirable.  Parents/
students will see a message on the parent portal.  Disable web access for a single parent/student at 
Main > Students - Single View > Edit Student (Misc Info section).

Instructors can modify parent/student access:  Allow instructors to modify which information is
available to parents/students on the parent portal.  Settings for a subset of information shown here
can be changed by instructors.  Note: Set teacher permissions here or at Main > Options >
Permissions.

Allow parents/students to receive automatic email notifications: Check to allow alerts to be set
from the parent portal.  Parents/students can determine when to receive automatic email notifications
based on information updates, such as updated grades and low lunch balances.
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Check which information is available for parents/students from the parent portal.  Once saved,
settings are automatically applied to all instructors/parents/students.  Note:  The information list is
different depending on which SchoolInsight modules your school has purchased.

Shown below is an example of what parents see on the parent portal and available settings:

Notification frequency: Available options are:
• Immediate - includes option to set "quiet times"
• Once per hour - includes option to set "quiet times"
• Once per day
• Once per week
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9.1.3 External Schools
Students may be enrolled in multiple schools.  Define other schools that interact with your school.

A home school is where a student resides and reports attendance.  Serving schools are where the
student actually attends classes.

You can run separate attendance reports for each school, if each school tracks attendance using
SchoolInsight.

Assign students to home/serving schools in the "Enrollment Details" section when creating/editing
students.

Main > Options > External Schools 
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9.1.4 Transportation Codes
Define transportation codes that can be used for state attendance reports.  Use existing or create new
codes to meet your school's needs.

Note:  For school districts with multiple schools transportation codes are automatically set to be
district managed and can only be modified by school district admins.  For single school districts the
school admin permissions remain unchanged.

Main > Options > Transportation Codes 

Create Transportation Code
Create a new transportation code and provide a description.  Note:  Once a code has been used it
cannot be deleted.
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9.2 Instructors
Set instructor permissions and view/update email templates and comment lists for teachers to use
when communicating with students/parents.

Permissions

Email Templates

Comment Lists
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9.2.1 Permissions
View and edit school options for instructor permissions.

Main > Options > Permissions

Individual teachers may have admin privileges to setup their accounts (create students, create
classes, etc).  This allows teachers to get started right away without needing main office support.  

While this feature is convenient, it can get “messy” when a large number of teachers all are entering
student information.  For example, often the same student will be entered in different conventions
(John Smith, Jonathan Smith, JOHN SMITH, etc) causing duplicates and confusion.

Privileges may be given to teachers to modify information pertaining to grading periods, students,
classes, rosters, contacts and parent web access.  Each can be individually assigned but the default
setting is to only allow teachers to modify class, roster and parent web access information.

Instructor Options 

• Can modify grading periods:  Determines if instructors can create classes in grading periods that
don’t already exist. 

• Can modify students: Determines if instructors can add/remove students.

• Can modify classes:  Determines if instructors can set up their own classes.

• Can modify rosters:  Determines if instructors can add/remove students from classes.  

• Can modify contacts/email addresses:  Determines if instructors can add/remove parent/
guardian contacts for their students. 

• Can modify parent/student access:  Determines if instructors can change parent/student web
access.

• Can modify groups:  Allows teachers to manage assigned groups and create/manage their own
groups.

• Can see future academic years:  Allow teachers to see academic years marked "future".
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• Can share gradebook data:  Allow/disallow teachers to see each others gradebook information.
Setting applies to all academic years.

• Grading Scales (drop down box):

1) Instructors cannot change grading scales: Forces teachers to use an admin created
grading scale.  Use this option if you want to standardize grading scales.  This option is
recommended when using report cards.  

2) Instructors can import default grading scales and change percentages only: Same as
above but allows teachers to change the percentage required for a grade threshold.  (i.e. a
teacher wants to give an A to anything over 85%).  They can also choose between different admin
created grading scales.  

3) Instructors can make any change to grading scale (can’t use GPA):  Use this option to
allow teachers to use any grading scale they wish.  Since grading scales will not be standardized,
you will not be able to give out grade point averages if this option is used.   

Do teachers share their lesson plans and curriculum maps by default:  When set to yes the
sharing default is set for new instructors.  Allow teachers to hide their lesson plans and curriculum
map items from other teachers.  Admins can view hidden items.  To force sharing, set the sharing
default and prevent teachers from changing permissions.

Note:  If you are a single school district you will also have the option to enable employee
demographic management for your school.
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9.2.2 Email Templates
Several email templates are provided for sending quick emails to students/parents.

Main > Options > Email Templates

Create Template:  Create your own templates for different types of communication.

Choose:  The different types of email each have features suited to particular issues.  “General” email
is good to use most of the time.  If you are sending email pertaining to a specific behavior log or
assignment, you will probably find the other two templates to be convenient. 

General:  This is the most basic type of email.  If you've never sent an email before, choose this
option.

Academic:  Allows you to send an email about a specific assignment.  SchoolInsight pulls all
relevant information about the student work and includes it in the email.
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Behavior:  Send email about a behavior log.  SchoolInsight will include the behavior log in the email.
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9.2.3 Comment Lists
Two time saving comment lists are provided for you.  Comments for each list can be viewed/edited/
refreshed for instructor's use.  Teachers use "Scores" comment lists when entering student's Scores/
Comments.  They can access and use "Behavior Log" comment lists when creating student behavior
logs.  Note:  New comment lists to be used by teachers on report cards can be created at Main >
Grade Reporting > Assessment Lists > Assessments > Create Assessment.

Main > Options > Comment Lists

Comments
Add comments to a comment list, view existing comments, edit/delete comments from the chosen list.

Refresh
Push comment list changes to all teachers in your school.

Edit
Modify the comment list.  Note:  "Scores" and "Behavior Log" comment lists are provided for you and
cannot be modified.

Delete
Remove the comment list.  Note:  "Scores" and "Behavior Log" comment lists are provided for you
and cannot be deleted.

Below is an example of the comments in the comment list "Scores":
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New Comment
Add a new comment to the chosen comment list.  Also edit and/or delete comments on the list, as
needed.

9.3 Modules
Manage options for purchased modules from one convenient location.  Note:  Options for each
module can also be managed from within the modules.

Module options documentation is contained within each corresponding module.

Grade Reporting

Attendance

Scheduling

Tuition/Fees

Lunch

Discipline
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9.4 Letter Printing
Set defaults for printing letters at your school.  Defaults are used when reports are run with the option
of generating printable letters using letter templates.
Note: Your school district admin may have set a default for "Font & Size".  District admins can prevent
schools from changing font options.

Letterhead

Font & Size

Salutation
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9.4.1 Letterhead
View/modify the default letterhead for your school's generated letters.  Change the format, add a
school logo, etc.  If you are unfamiliar with HTML code, please contact our technical services for help
setting up/modifying your letterhead.

Main > Options > Letterhead > Edit

Update Preview
After making changes to the HTML code, update the preview to see how the letterhead has changed
prior to saving.

9.4.2 Font & Size
View/modify the default font type and size for your school's generated letters.
Note: Your school district admin may have set a default for "Font & Size".  District admins can prevent
schools from changing font options.

Main > Options > Font & Size > Edit

Select an available font from the dropdown box.

Select the font size.

Chosen selections will be used in the body of letters generated from reports.
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9.4.3 Salutation
View/modify the default salutation for your school's generated letters.

Main > Options > Salutation > Edit

Recipient: The person(s) chosen to receive a printable letter generated from a report.
Format: How the recipient will be addressed.

Below is an example using the salutation of "Dear FirstName LastName", for the "Specific Contacts"
recipient, with the school's letterhead, in Arial 12:
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9.5 Misc
Manage options for capabilities within SchoolInsight.

Academic Years

Course Levels

Translation

Unique Numbers  (For single school districts only)

Lockers  (Note:  Your school must have purchased Core Student Management in order to use
Lockers)

Email Log Permissions

Promotion Permissions
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9.5.1 Academic Years
Set the instructor/parent/student viewing options for future and/or closed academic years.

Main > Options > Academic Years

• Hide future academic years from instructors:  Allow teachers to view future academic years.
Default is "Yes".

• Hide future academic years from parents:  Allow parents to view future academic years.  Default
is "Yes".

• Hide closed academic years from parents:  Allow parents to view past academic years.  Default
is "No".

9.5.2 Course Levels
Define academic levels for courses for your school.  Once created, assign them when creating/editing
courses.

Main > Options > Course Levels

Create Course Level
Create a new course level and position it in the list.

Edit
Change the course level name, sort order, and/or make active/inactive.

Delete
Remove the course level.
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9.5.3 Translation
Enter descriptions in other languages when using multilingual report cards.  First set "Grade
Reporting" options to use multiple languages at Main > Grade Reporting > Options > Edit.  Then
update entities with language translations.

Main > Options > Translation

Note: Your SchoolInsight subscription must include the Grade Reporting module to use "Translation"
for multilingual report cards.  Usage details are documented in the Multilingual  Report Card Guide.

9.5.4 Unique Numbers
If you are a single school district, you have the option to choose to define unique employee/student
numbers for your school.  Three options are available.  Choose auto-generation, state or user created
numbers.  SchoolInsight will check for uniqueness as numbers are assigned.

Note:  For districts with multiple schools, please see your School District Admin regarding this
functionality.

Main > Options > Unique Numbers > Edit
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Disabled:  Default is that unique student/employee numbers is disabled.  
Choose another option to create unique numbers.  SchoolInsight will automatically check to make
sure that each number is unique, preventing duplicates.

Auto-Generate Numbers:  Set criteria for auto generating unique employee/student numbers:

 - Starting Value:  Enter the starting number for auto generation.
 - Use graduating class as prefix: Decide to use a prefix on student generated numbers.  Note:

"Number of digits" must be at least 6 to use this option.
 - Calculate prefix using graduating class as: Appends a prefix of the student's graduating year to

their student number, select the highest grade level in the school (e.g. For a k-5 school, select 5-
Fifth Grade, for a high school, select 12- Twelfth Grade)

Use State Number:  Manually enter state provided numbers.

User Created Numbers:  Manually enter employee/student numbers of your choosing.

First Year to use Unique ID Numbers:  Select the academic year to begin using unique id numbers.

Number of Digits:  Determine the length of the student/employee numbers and if they can be reused
each year.

Save
For auto-generate numbers, automatically assign student/employee numbers based on chosen
criteria.  Note:  Numbers are generated for both active and inactive employees and students.  For
other selections, unique numbers will be assured that match chosen criteria.

Main > Options > Unique Numbers > [Auto-Generate Numbers] > Save

Auto-assign blank and invalid length numbers:  Generates numbers only for those students/
employees with blank or invalid length numbers.
Auto-assign all student/employee numbers:  Re-generates numbers for all students and
employees, even if they currently have a number.
Numbers are generated based on the chosen criteria for active/inactive employees/students.



School Options 55

© 2001-2013 Common Goals Systems, Inc.

Main > Options > Unique Numbers > [Use State or User Created Numbers] > Save

For state or manually created numbers:  Enter new state or user created numbers.  Correct existing
numbers that don't match length criteria or aren't unique.
Note:  State number becomes auto generated number, if blank and vice versa depending on
selections.
Save individual number changes or make many changes and save all.

9.5.5 Lockers
Enable use of locker management and configure locker assignments.  Note:  Options can also be set
at Main > Lockers > Options.  Manage lockers at Main > Lockers.

Note:  Your school must have purchased Core Student Management in order to use Lockers.

Main > Options > Lockers > Edit

Setup locker options for a chosen academic year.

Choose to allow students to share a locker.
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Set the maximum number of combinations for each locker.  Note:  This number is used when
assigning combinations at Main > Lockers > Mass Edit Combinations.  It is also used when importing
lockers at Main > Lockers > Import Lockers.

Determine whether to have lockers automatically assigned by homeroom, grade level, or teams.  
Note:  You must use teams for scheduling in order to assign lockers by team.  More details can be
found at Main > Scheduling.

9.5.6 Email Log Permissions
Assign email log permissions for school employees and parents.

Main > Options > Email Log Permissions

Edit Email Log Permissions
Modify permissions for parents/students/employees to view email logs.  Note: If these permissions
are managed at the district level, schools cannot change them.

• Employees can view logs of email sent by other employees to parents/students:
This setting applies to both instructors, and admins when using "Goto" a student.

• Employees can view logs of email sent by parents/students to other employees:
This setting applies to both instructors, and admins when using "Goto" an instructor.

• Parents/students can view logs of email sent to/from other parents for their student(s):
If "No" parents only view email logs sent/received to/from their email address.  If "Yes" parents can
view any email logs associated with their student(s).  Note: If student(s) have their own email address
and this option is set to "Yes", students can read email sent between teachers and their parent(s)
when logged in to SchoolInsight.
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9.5.7 Promotion Permissions
Allow other schools in your district to promote students to your school.

Main > Options > Promotion Permissions

Set Cross School Promotion
Select which school(s) can promote students to your school.

Check desired schools and save.
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9.5.8 Course Display
Setup details on how course information is displayed for your school on SchoolInsight.

Main > Options > Course Display

Edit Course Display Options
Select information to show when courses are displayed for your school.

Check desired information and save.
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10 Import/Export

SchoolInsight allows you to easily import data from other student administrative systems.  

You can also export data from SchoolInsight into those systems.

Detailed documentation for Import/Export is available on the Import/Export page under the
"Documentation" link.

  Main > Import/Export



Admin Basic Setup60

© 2001-2013 Common Goals Systems, Inc.

11 Academic Years

School admins establish an academic year and corresponding calendar that reflect their academic
school year.  Academic years/calendars created here will then be accessible for use by instructors. 
They can also be viewed by students/parents on the parent portal.  Multiple calendars, with unique
details, can be created for a single academic year.  Separate academic years can be created for
summer school.  Summer academic years automatically have a "Summer" grading period assigned.

Note:  At the beginning of each academic year, several items must be setup in SchoolInsight.  See
the "Start a New Academic Year" section under "Academic Years" for more details.

Main > Academic Years

Create Academic Year
Create a new academic year.  Create a regular school year or a summer school year.  Note:  A new
academic year must be created at the start of each school year.  See "Start a New Academic Year"
for more details.  Note:  If academic years are managed at the district level, schools cannot create
academic years.

Calendars
View and manage calendars for the chosen academic year.

Edit
Update the academic year status.  Mark future/active/closed.

Delete
Delete an existing academic year.  Note:  Extreme caution should be used when deleting a calendar,
as this will eliminate all information associated with that calendar.
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11.1 Create Academic Year
Initially, there will be no academic year and you will be prompted to create one.  Copy existing entities
from one year to another.

Note:  A new academic year must be created at the start of each school year.  See "Start a New
Academic Year" for more details.

Main > Academic Years > Create Academic Year

Create a new academic year for your school.  Create a regular or summer school year.

Academic Year:  Choose the new year from the dropdown, either a regular or summer academic
year.

Status:  Mark the academic year as "active" or "future".  Mark the academic year as "future" to allow
admins access for setup and scheduling of the upcoming school year.  Note:  Choose to show/hide
future years from instructors and parents at Main > Options.  Default is that future years are hidden.

Copy data from previous year:  Select options and entities that exist in the previous year to copy
into the new academic year.  Note:  Available entities vary based on purchased modules and your
school's configuration.
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11.2 Edit Academic Year
Modify the status of a chosen academic year.

Main > Academic Years > Edit

Status:  Make academic year future, active or closed:
• The current academic year should be active.
• Future years are useful for scheduling upcoming academic years.  Future years can be hidden from

instructors and students (Main > Options).
• Close past years so they cannot be modified.  Closed years can still be viewed.  Note:  Marking a

calendar closed will archive classes, grading periods, attendance or other information for that
calendar year.  It is recommended that past calendars be marked closed to preserve associated
data.
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11.3 Start a New Academic Year
For each academic year, maintenance operations must be performed in SchoolInsight to close out the
year just completed and initialize the upcoming year.  Follow the links below and make the necessary
updates for the new school year.

Update Staff:  Update your staff list.  Create new admins as required.  Create new teachers.  Make
departing teachers inactive.

Note: Mark teachers inactive after report cards/progress reports are complete for the past year.

Main > Admins 

Main > Instructors

Create Academic Year/Calendar:  Create a new academic year and corresponding calendar(s).
Mark the academic year as "active" or "future".  Mark them as "future" to allow admins access for
setup and scheduling of the upcoming school year.  You should also mark the last academic year
"closed".  Note:  If you've already defined the next academic year as "Future", change it to "Active" so
instructors can access it.

Copy data from previous year:  Select data from the previous year to copy into the new academic
year to save new year setup time.
Note: Available items vary based on purchased modules and your school's configuration.

Modify calendar details to match your school year.

Main > Academic Years

Main > Calendars

Main > Calendars > View > Edit Month

Update Students:  Promote existing students to make them available in the next school year.  Create
or import new students.  Note: For students who are graduating, don’t promote them to the later
academic year.  In this way their data will be preserved, but they won’t be active in the later academic
years.

Main > Students > Promote Students

Main > Students > Create Student

Main > Import / Export > Import Students 

Create New Grading Periods:  Close all grading periods from the previous year, create new grading
periods for this year and mark the current period "Active" to allow teachers to create rosters, enter
attendance, grades, etc.

Main > Grading Periods

Main > Grading Periods > Create Grading Period 

Copy Last Year’s Classes/Sections:  You'll need to create classes for the new year.  An easy way
to do this is to copy last year’s classes (if this year’s classes are similar to last year’s). You can also
manually create classes, as needed.  Note: If your school is using "Manual Scheduling" and you have
a schedule in the previous year, go to Main > Scheduling > Copy Schedule to copy the existing
schedule to the future year.

Main > Classes/Sections > Copy Classes 
Main > Classes/Sections > Create Class

Add Student to Rosters:  Add students to the class rosters for the new year.  Make sure you've
promoted existing and created new students first.  Then you can easily add existing students to the
class rosters.  For classes with the same roster, add students to one class and then copy that roster
to one/many other classes.
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Main > Classes/Sections > Roster > Add Existing Students

Main > Classes/Sections > Roster > Copy
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Additional Setup Items: 

• If your school is using "Grade Reporting", add your classes to the report cards.  Adjust the order
that classes appear on report cards, as needed.  For more details on configuring report cards go to 
Setup Report Cards for a New Academic Year

Main > Grade Reporting > Define Report Cards > Classes > Add Classes to Report Card

Main > Grade Reporting > Define Report Cards > Classes > Mass Edit

• If your school is using "Tuition/Fees" or "Lunch", rollover student fees to the next academic year.

Main > Tuition/Fees > Account Rollover

Main > Lunch > Account Rollover
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12 Calendars

View/manage calendar(s) for a chosen academic year.  Note:  At least one calendar must be created
for a new academic year.

Note:  For schools that have purchased Core Student Management/SchoolInsight multiple calendars
can be created for a single academic year.

Main > Calendars

Create a new calendar for a chosen academic year.  Create multiple calendars, as needed.  This is
useful when students in different grade levels start/end the year at multiple timeframes.

View
View the calendar details for the entire academic year.  Modify details for each month/day to match
your school year.

Edit
Modify the chosen calendar overall settings.  Note:  Once created, calendar start/end dates cannot be
modified.

Delete
Delete the calendar from the academic year.
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12.1 Create Calendar
Create a new calendar for a chosen academic year.  Create multiple calendars, as needed.  This is
useful when students in different grade levels start/end the year at multiple timeframes.  Note: Your
calendar is initialized with commonly used holidays.  Edit months to customize the calendar to match
your school year.

Main > Calendars > Create Calendar

Title:  Enter a descriptive name for the calendar.

First Day of attendance:  Enter the first day that students will be in session.  Note:  This will also be
the first day of the academic calendar.

Last Day of attendance:  Enter the last day that students are in session.

Days School is Scheduled:  Select the normal days of the week that school is in session.

Grade Levels:  Select the grade levels that apply to this calendar.  Students are automatically
assigned to the calendar based on their corresponding grade level in the academic year.

Calendar for external school/district:  Used primarily to add another school's calendar for
attendance purposes.  Note:  If checked, students are not automatically assigned to the calendar.
Edit/mass edit students to assign them to this calendar.
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12.2 View Calendar
SchoolInsight initializes a calendar for you with known holidays.  Modify calendar details to match
your school's academic calendar.  Update months to reflect school holidays, teacher’s institute, half
day of attendance, etc.  Enter daily activity details.  Annual and monthly calendars can be printed for
distribution, as needed.

Main > Academic Years > Calendars > View
Main > Calendars > [select academic year] > View

Hover over any day to view it's details.  View/edit each individual month, as needed.

View [Month]
View/edit calendar details for a chosen month.  Generate a printable page.

Edit [Month]
Modify school day details for a chosen month.  Mark holidays, teacher institutes, half days, etc.  Add
detailed notes to convey school events.  Set special school start and end times for days with unique
schedules.

Edit Overall Settings
Modify setting for the calendar year.  Change calendar title, scheduled school days, grade levels and/
or mark as external calendar.

Add Calendar Days
Enter additional days to the academic calendar.  This is useful if the last day of school gets pushed
out due to bad weather days.

Assign Cycle Days
Modify the cycle days when needed.  This is useful if an unexpected "no school" day occurs and the
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schedule needs to be adjusted.  Note:  Once attendance has been entered, the cycle day can't be
changed.  For more details see the "Assign Cycle Days" section in the Scheduling Admin Guide.

View school day and attendance key details at the bottom of the calendar page:
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12.3 Edit Month
Modify details for a chosen month to customize your school calendar(s) to match your school year. 
Modify days using the dropdown box to note holidays, teacher’s institute, half day of attendance, etc. 
Also, enter daily activities in the notes area for items, such as, 2:00pm Pep rally, 10:00am all school
assembly, etc.

Main > Calendars > View > Edit [month]

Denote holidays, teacher institutes, half days, etc. by selecting attendance codes from the dropdown
box.  Enter descriptive details in provided text box to communicate special events.

Set School Time
Modify start/end and hours enrolled for a chosen school day.  The school day start/end times will be
shown on the Parents calendar page.  This will override the default "School Time" set at Attendance >
Options.  Note:  You will automatically be prompted to enter this data when assigning a HD-Half Day
if no default is set at Attendance > Options.

Edit Weekends Too
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Choose to edit weekends and add details just as for weekdays.

12.4 Monthly Calendar
View, print and/or edit a chosen calendar month.

Main > Calendars > View [calendar] > View [month]

Edit the calendar to add special events, update days off, etc.  Use the arrows to view previous/later
months.  Show weekends to include special weekend events on the calendar.  Create printable pages
for distribution.
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13 Students - Single View

Easily find and view information for a single student.  Search by initial, name or and/or grade level. 
Find students in any school in your district.  Note: SchoolInsight will automatically switch you to the
selected student's school.

Note:  Available student information/tabs differ based on which modules your school/district has
purchased.

Main > Students - Single View

Search:  Several search options are provided for your convenience.  See the following section on "
Student Search" for more details on search capabilities.

  Once the search list is generated, choose a student to view their data.
  The student's general information will be displayed.
  Use the tabs provided to view detailed data in each area.

Once a student is found, use the tabs and buttons provided to view/manage their information.  Note: 
Each tab corresponds to another area within SchoolInsight.  Note:  Available student information/tabs
differ based on which modules your school/district has purchased.

General, Demographics and Misc Info:  Corresponds to information entered when creating/editing a
student.
Contacts/Family: Corresponds to the family/contacts link on Students - Multi View.  Link students in
the same family and add contact information.
Scheduling: View/manage the student's , student's rosters and course requests, if available.
Generate printable schedules in either graphical or textual format.  See more details at Main >
Scheduling > (Printing) Students.
Attendance: View/manage the student's daily attendance details for the chosen academic year.
Grades:  Review gradebook grades, view/manage report card and historical grades, if available.
Generate transcripts.
Discipline:  View/manage student's behavior logs and discipline incidents, if available.
Fees:  View student's fees associated with all school accounts.  View account balances, manage
fees/deposits per account.
Lunch:  View the student's lunch account activity.  View their current running balance, manage their
fees/deposits.
Email Logs:  View email logs sent to the student/parents.  Send an email and log it, as needed.
Health Records:  View student's medical/health related information that's entered when creating/
editing a student.
Longitudinal Data Analysis:  View student's longitudinal data for chosen years and subjects.  View
student's performance trendlines for chosen assessment type data points.
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The buttons at the bottom of the page correspond to the buttons/links on the Students - Multi View
page and have the same functionality.

Create Student:  Create a new student.

Edit, Delete or GoTo the student being viewed.

Transfer Student: Move a student to a different school in the current year. See Main > Students -
Multi View > Promote/Transfer Students > Transfer Students for more details.

Students - Multi View:  Switch to the multi view students page.

Add or change an email address for a student from the Student - Single View page under the
"General" tab:

Email Address:  Create a new or modify an existing email address for the chosen student.  New
email addresses are initialized with a password.  Set the "Parent Portal" language to Spanish, as
needed. Choose to send a welcome email containing login and password information.
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Once their email is created/used, view a history of successful/failed logins for a chosen student or
contact.  For more details see the "Login History" section under "Login".
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14 Student Search

Use student search to easily find and view information for a single or groups of students.  Quickly find
all students within a single grade level, or find students by name or academic year.  From "Students -
Single View" find students in any school in your district.

Several search options are provided for your convenience.  Search by grade level, initial(s), full/partial
name and/or academic year.  Use combinations of search options to refine searches to meet your
needs.

Note:  All search results (up to 500) are provided in a student dropdown menu once any student is
selected.  Use this as a filter to find specific subsets of students, such as, all students in a grade level.

• To view an alphabetical listing of all students in a grade level, enter the grade level number in the
search box.  When "more results hidden" is shown at the bottom of the list, click any student to view
the complete list in a dropdown menu.

• Note: From Students - Single View:
o Click "Show only this school" to only view students from your school, instead of students from all

schools in your district.
o If showing all your schools, once a student is selected SchoolInsight automatically switches to the

corresponding student's school.
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Once any student is chosen and the dropdown menu appears, select the desired student in the grade
level to view their information.  Full results remain available until you do another search or exit the
page.  Note:  Your original search is shown in the box to the right.

 

Additional search options are shown below:  Once the search list is generated, select the appropriate
student to view their information.

• Enter all or part of a first or last name.

• Enter a 4 digit academic year to view all students enrolled in that year.
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• Enter a single initial to view all students with that initial at the beginning of either their first or last
name.

• Enter combinations to narrow search results to a smaller subset.
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15 Students - Multi View

Enter new or view many existing students in your school.  Modify student data, assign contacts and
promote students to the following year.

Main > Students - Multi View

To view/manage a specific student's data, click the student's name link.  From the "View Student"
page you can perform many of the same functions as on the "Students" page.  Note:  Students with
inactive enrollments are shown in gray.

Create Student
Add a new student, personal information, contacts, and enrollment information.

Search
Search for students by last and/or first name.  Narrow by grade level, if desired.

Promote/Transfer Students
Update existing students' enrollment information for the next academic year.  Promote students to the
same or different buildings.  Transfer multiple students to a different building in a current year.

Mass Edit
Quickly change student information for many students.

Mass Edit Contacts
Modify selected information for many contacts at once.
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Mass Delete
Delete many students for chosen academic year.  Narrow by grade level.  Note:  Use extreme caution
when deleting students as this cannot be undone.   Instead, you may want to update their enrollment
details to have them marked "inactive" which preserves their records.

Goto
Takes you to the Parent Main page where you can view student data.  To return to Admin main, click
the "Back to School Admin Main" button.

Edit
Modify existing student data for a chosen student.  Update their enrollment status to have them
automatically marked active/inactive.  Add a student's photo from a file.  Note:  The student
information that can be modified changes depending on the SchoolInsight modules your school has
purchased.

Delete
Delete student enrollment(s) from SchoolInsight.  Note:  Once deleted, student data cannot be
recovered.  Instead, you may want to update their enrollment details to have them marked "inactive"
which preserves their records.  Enrollments in closed academic years cannot be deleted.

Merge
Remove duplicate instances of the same student by merging their data.

Transfer
Move a chosen student to a different school during the current academic year.

Contacts/Family
Manage entire families, including student's siblings, parents/guardians and corresponding
relationships and custodial status.

Re-Enroll
Re-enroll a student that is currently 'inactive'.  Update their enrollment information, entry date/type,
etc.  For more details see the Re-Enroll Student section.

Schedule
View/manage a student's schedule.  For more details see the Scheduling Admin Guide.

Grades
View/print a student's report card grades.  For more details see the Grade Reporting Admin Guide.

Historical Grades
View/manage a student's historical grades.  For more details see the Grade Reporting Admin Guide.

Detailed information on the remaining links and buttons are covered in the sections that follow.  Note:
Available links differ based on which modules your school has purchased.  Note:  Some links
reference SchoolInsight modules which are documented in separate Admin Guides, e.g. Attendance,
Discipline.
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15.1 Enrollment
Student enrollment status is determined by entry/exit dates.  Their current status of active, inactive, or
future is calculated based on the student's entry/exit dates.  This is usually the current date, however,
future dates can also be entered.  Set dates in the future for changes that will then take effect
automatically on the chosen date.

Note:  Entry/exit dates default to the first/last day of the academic year when no dates are entered.

Enrollment status is reflected across the system, including gradebook, rosters, etc.

Student enrollment information is managed at Main > Students- Multi View > Create Student and Main
> Students- Multi View or - Single View > Edit Student.

    

To make a student "inactive" provide an exit description and date.  To re-enroll a student, update their
entry date.

Note:  Enrollment views differ based on the function being performed and your school's configuration.
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15.2 Re-Enroll Student
Re-Enroll a student that has an enrollment status of "inactive".

Main > Students - Multi View OR - Single View > Re-Enroll

Update the student's enrollment information to re-enroll them at a chosen school.

Assign a calendar and entry type/date, the student is automatically marked "active" or "future" based
on the date.  Select the appropriate entry type.  Enter home/serving and length of day details.  Note:
For length of day other than "full day" a "Session" entry is also provided.

Use the    to create multiple enrollments for the student.  See the following "Multiple Enrollments"
section for more details.
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15.3 Multiple Enrollments
Create multiple active enrollments for a single student when creating/editing a student.

In order to create concurrent overlapping enrollments the following must be true:
• Attendance must be taken in days or hours
• Cumulative length of day must equal .5, or 1.0  Note: Certain states (IL, MO) can have other

values.
• Overlapping enrollments must be at different home/serving schools
• Overlapping enrollments must use the same calendar

Use the   to enter multiple enrollment details.  Use "Remove Enrollment" to delete extra enrollment
entries that aren't needed.

Minimally provide the following:
Provide entry date(s) and assign a calendar for each enrollment.
Set the home/serving school for each enrollment.
Set the length of day (FTE) for each enrollment.

Enter additional details, as needed.

Note: If your school uses the SchoolInsight "Secondary Attendance" mode and shows attendance in
days, an additional field "Minutes at serving school" is provided.  Enter the minutes that the student
normally attends the serving school and it will appear as a default when entering their attendance. 
For schools showing attendance in hours, the default hours are automatically determined.
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15.4 Create Student
Create a new student for a chosen academic year.  Enter details to search for an existing student or
sibling.  All schools in your district are included in the search.

Main > Students - Multi View > Create Student

Enter all or part of a last and/or first name to search for an existing student.  Include middle name,
birth date, if known.

If a match is found, you can view the student's enrollment history and/or modify their information.  If
the matching student exists at another school or in another academic year, you can enroll the student
for the chosen year and school.
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If a match is not found, create a new student.  If they have an existing sibling, some data can be
automatically copied.

No Sibling Exists: Create a new student from scratch.  Fill in their basic info, enrollment details,
contacts, demographic and misc info.

Copy Data from Sibling: Search for, and select a sibling. Common data will be pre-populated on the
new student's page from the sibling.  Address, phone number, contacts, some demographic and misc
information.  Review details, add new and/or modify existing information for the new student.

The Create Student page is comprised of several sections.  The only required entries are in the top
two portions containing Basic and Yearly Enrollment Info.  A few fields that may need some
explanation in these sections are:

Basic Info
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Enter student's information, mailing address and physical address if different from mailing address. 
Add a student's photo from a file, if available.

Contacts can also be added on the Create Student page.  Several contacts can be specified for each
student.

Medical/Health Info can be entered for each student at the bottom of the page.  Any custom fields that
were defined during data setup will also appear here (Main > Options > Configure Student Data).
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Yearly Enrollment Info:

Academic Year:  Since student's progress through grades as time passes, SchoolInsight will always
show a school year when it shows a grade level.  The academic year shown here corresponds to the
one selected on the Students page.

Grade Level:  The grade level of the student for the chosen academic year.

Homeroom Instructor:  Assign student to a homeroom for the chosen academic year.

Advisor:  Assign student to an advisor for the chosen academic year.

Transportation Code:  Assign code to student to indicate walks or rides bus to school.

Bus Stop:  Choose a bus stop from the dropdown box, if stops have been created.
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Enrollment Details:
Note:  Enter multiple concurrent enrollments using the    provided.  See the "Multiple Enrollments"
section for more details.

Entry/Exit
Student enrollment status has been redesigned.  Student's active status is no longer manually
entered.  Active/inactive is calculated based on the student's entry/exit dates.  See the "Enrollment"
section for more details.

Note:  Entry/exit dates default to the first/last day of the academic year when no dates are entered.

Entry Description/Date:  Select an entry type for the enrollment.  Enter the first day for the entry
type.

Exit Description/Date:  Select an exit type and enter the last day for enrollment.  Note:  A "Re-Enroll"
link/button will be provided on the "Students" pages for students with an exit description/date.

Exit Status:  Set an exit status of "Permanent" or "Temporary" to correspond to exit details.

Currently Active: Yes/No, based on entry/exit dates.

School
Home:  Select a home school from the dropdown box.  A home school is where a student resides and
reports attendance.  Note:  If a student's home school is the SchoolInsight school, it will be shown as
"Home" on Students - Single View.
Serving:  Select a serving school, if needed.  Serving schools are where the student actually attends
classes.

Day Details (FTE)
• FTE: Select the student's normal FTE, full or half school days, or choose "Other" to set fractional

FTE. Note: FTE defaults to 1.0 for "Full Day" and 0.5 for "Half Day".  The sum of FTE for all
enrollments must equal 0.5 or 1.0.
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• School Session: Select the student's normal school day.
• Minutes at serving school: Enter the number of minutes/hours the student attends the serving

school.  Note: This field is available for schools using the "Secondary Attendance" mode, using a
time calculation for attendance and displaying attendance in "Days".

• School Time: Enter individual school day start/end times for students with special schedules.  For
multiple enrollments, set the start/end times on the home school to assure accurate attendance
records.  Note: This will override the school's Attendance Options defaults for the student.
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15.4.1 Demographics
If the school has purchased Core Student Management, you will be able to capture a large amount of
data for each student, including ethnicity/race, lunch program, IEP/504, ELL and Homeless data, etc.

Main > Students - Multi View > Create Student
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15.5 Edit Student
Modify existing information for a chosen student.

Main > Students - Multi View > Edit
Main > Students - Single View > Edit Student

Modify student information, update their Basic Info, Yearly Enrollment Info, Enrollment Details,
Demographics, and/or other Misc Info and Custom Fields.

Note:  You can also choose to update home phone number and address for contacts and siblings in
the student's family.

Change a student's picture, or clear a picture if a replacement doesn't exist.

Note:  Use Promote/Transfer Students > Promote when the student moves to the next academic
year.

Update a student's enrollment information to change their active/inactive status.  See the "Enrollment"
section for more details.
Add multiple enrollments for students attending a different serving school.  See the "Multiple
Enrollments" section for more details.
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15.6 Promote/Transfer Students
Manage student enrollment for many students at once.  Promote students to the next grade level. 
Transfer students to another school.

Main > Students - Multi View > Promote/Transfer Students

Promote/Retain students within a building:  At the end of an academic year, promote students to
the next grade level.  Also use this to enroll students in summer school and to retain students who will
not be advancing a grade level.

Promote students to a different building: Promote students to the next grade level and
simultaneously move them to another school.  For example, promote 5th graders into their middle
school or promote 8th graders into their high school within your district.

Transfer students to a different building in the current year: Move students from one school to
another after the start of a school year.  Update student enrollment data with unique exit/entry dates.  
Note: This can also be done for an individual student from Main > Students - Single View > Transfer
Student and Main > Students - Multi View > transfer.

15.6.1 Promote Students
Each year, admins will promote students to the next grade level.  This can be easily done for all
students at one time.

Main > Students - Multi View > Promote/Transfer Students

Two options are provided for promoting students.  Promote students within the same school, or
promote them to another school within your district.

"Promote students within a building" is primarily used to promote students to the next grade level for
the upcoming school year.  For example, promote the 3rd graders to 4th grade.  It can also be used to
enroll students in summer school or retain students that are not advancing a grade level.
See the following section "Promote Within Building" for more details.

Promote students to a different building" is also used to promote students to the next grade level,
however, in this case, students are moving to a different school.  For example, 5th graders moving to
middle school.
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See the following section "Promote to Different Building" for more details.

15.6.1.1 Promote Within Building

Promote students to the next grade level within the same school.  Promote all students at the school,
or promote by grade level, as needed.  Make sure to have the current academic year and appropriate
grade level(s) selected.  Also use this to enroll students in summer school and to retain students that 
aren't advancing a grade level.  Note: For students who are graduating, don’t promote them to the
later academic year.  In this way their data will be preserved, but they won’t be active in the later
academic years.  If they'll be enrolling in another school in your district, use "Promote to Different
Building" to promote and move them to their new school.

Main > Students - Multi View > Promote/Transfer Students
Type of Move: Promote/Retain students within a building

Current Academic Year: Current academic year, from which the student will be promoted.

Current Grade Level:  Grade level of the student in the current academic year.

Home School:  Select the students current home school.

Enrollment Data for the New Academic Year:

Next Academic Year:  Year for the updated enrollment data.  This is usually the next academic
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year, however you can also promote to any year if needed.  Note: You need to allow promote to
any year in order to promote students to a summer academic year.

Next Grade Level:  Choose to increment by 1 grade level or keep student at current level.  Note:
 For summer school you'll probably want to keep them at the same grade level.

Homeroom Instructor:  Assign student to a homeroom for the next academic year.

Advisor:  Assign student to an advisor for the next academic year.

Exit Date for Current Year:  Default is blank for the current academic year.  Select a date, as
needed.

Exit Type for Current Year:  Default is blank, select an exit type for the current year, as needed.

Entry Date for Next Year:  Default is blank for the new academic year.  Select a date, as
needed.

Entry Type for Next Year:  Default is blank, select an entry type for the next academic year, as
needed.

Length of Day:  Specify full or half school day for the chosen students.

Copy Bus Route Info:  Bus route/stop information will be copied if stops exist for the next
academic year.

Check which fields to have reset during the promote.  Checked fields are reset to null/blank. 
Unchecked fields will have their values copied to the next academic year.

Click the    after choosing reset fields to save setting preferences for additional promotes.  Note:
 This will also update the "Reset Values" field on the Configure Student Data page.
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Promote?:  Select individual students to promote, or select all at the top of the column.
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15.6.1.2 Promote to Different Building

Sometimes admins will need to promote students to the next grade level into a different school.  For
example, 5th graders moving to middle school.  This can be done for one or many students.  Make
sure to have the current academic year and grade level selected.

Main > Students - Multi View > Promote/Transfer Students
Type of Move: Promote students to a different building

Current Academic Year: Current academic year, from which the student will be promoted.

Current Grade Level:  Grade level of the student in the current academic year.

Home School:  Select the students current home school.

Enrollment Data for the New Academic Year:

Next School:  Select the school in your district to promote students into.  Admins can promote
students to schools with promotion permissions.  Promotion permissions can be assigned by
either the receiving school or by the district at Main > Options.  District Admins have the additional
option to allow promotion to any school in the district.

Next Academic Year:  Year for the updated enrollment data.  This is usually the next academic
year, however you can also promote to any year if needed.
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Next Grade Level:  Choose to increment by 1 grade level or keep student at current level.

Homeroom Instructor:  Assign student to a homeroom for the next academic year.

Advisor:  Assign student to an advisor for the next academic year.

Exit Date for Current Year:  Default is blank for the current academic year.  Select a date, as
needed.

Exit Type for Current Year:  Default is blank, select an exit type for the current year, as needed.

Entry Date for Next Year:  Default is blank for the new academic year.  Select a date, as
needed.

Entry Type for Next Year:  Default is blank, select an entry type for the next academic year, as
needed.

Length of Day:  Allows you to specify full or half school days.

Copy Bus Route Info:  Bus route/stop information will be copied if stops exist for the next
academic year.

Check which fields to have reset during the promote.  Checked fields are reset to null/blank. 
Unchecked fields will have their values copied to the next academic year.

Click the    after choosing reset fields to save setting preferences for additional promotes.  Note:
 This will also update the "Reset Values" field on the Configure Student Data page.

Note:  If a student is also moving to another school, some fields may not be copied.
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Promote?:  Select individual students to promote, or select all at the top of the column.

15.6.2 Transfer Students
Easily transfer one or more students from one school to another in the current school year.

Main > Students - Multi View > Promote/Transfer Students

"Transfer students to a different building" allows you to easily move students from one school to
another in the current academic year.
See the following section "Transfer to Different Building" for more details.

15.6.2.1 Transfer to Different Building

Easily move students from one school to another in the current academic year.  Transfer students to a
different school and close their existing enrollment.

Main > Students - Multi View > Promote/Transfer Students
Type of Move: Transfer students to a different building in the current year
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Current Academic Year: Current academic year, from which the student will be promoted.

Current Grade Level:  Grade level of the student in the current academic year.

Home School:  Select the students current home school.

Destination School:  Select the school for the student(s) transfer.

Provide exit date/type for the current school and entry date/type for the destination school.  Entry/exit
dates do not have to match.

Length of Day:  Specify full or half school day for the students being transferred.

Move?: Select individual students to transfer, or select all at the top of the column.

15.7 Mass Edit
To easily assign information or fix mistakes on large numbers of students at a time, you can use the
“Mass Edit” page.  Note:  Use the "Clear existing value" checkbox to create blank values for the
items/students selected.

Main > Students - Multi View > Mass Edit
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Set the entry date, grade level, homeroom teacher, etc. for large blocks of students.  It’s also useful
when setting the exit type for each year.

Note: Since SchoolInsight separates students by academic year, when promoting students use the
“Promote Students” page and NOT the “Mass Edit" page.
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15.8 Merge Students
Any data entry inconsistencies can be “cleaned-up” with the “merge” link located next to a student’s
name.  For instance, if the same student has multiple entries (John Smith and John M. Smith) the
data files can be merged into a single student.  If you wanted to merge the “John Smith” student into
the information contained in “John M. Smith,” you would click the merge button for John Smith and
then select John M. Smith as the “Student to receive data.”  

Main > Students - Multi View > merge

Note:  Use with caution.  Once student data is merged, it cannot be separated.
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15.9 Edit Contacts
Modify contact information for a chosen student.  Update names, phone numbers, relationship details,
etc., as needed.  Note:  Update email addresses at Main > Email Addresses.

Main > Students - Multi View > Edit Contacts
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15.10 Contacts/Family
If your school has purchased Core Student Management, you can link family members/contacts and
update their common information once.  Assign contacts for a chosen student.  Specify relationships,
such as, parent, guardian, doctor, emergency contact, etc.  Manage contact's custodial status,
relationship and web/mail access.  Add more students to link family members, contacts and assign
relationship/custodial status details.  Assign student properties to all family members, as appropriate.

Main > Students - Multi View > Contacts/Family

Click on any Student or Contact name in the upper, left box to view their corresponding information in
the "Properties" box to the right.  Modify their information, as needed.  Additionally, contact details are
shown for students, relationship details are shown for contacts in the table below their properties.
Note:  You can click on any name in the table to view their properties.
Note:  Siblings from other schools in your district can also be viewed.  Their address and home phone
can be updated when changing student data for a sibling at your school.

Add Student
Add another student to the family.  Note: At least one contact, with a custodial status of either
"Custodial Parent/Guardian" or "Non-Custodial Parent", must exist before adding siblings to the
family.
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Add Contact
Add a contact to the family.  Note:  Once a contact has been created, a link to edit contacts will
appear on the "Students" page.  Note:  Email addresses for parent/contacts can be added here or at
Main > Email Addresses.

Edit Properties
Modify student or contact data, based on which person is selected.  Change phone, address,
relationship details.  Apply changes to other family members for common information.

Add/Edit/Delete Email
Create a new email account for the student or contact with an initial password.  A different parent
portal language can be set for each individual email address, as needed.  You may choose to send a
welcome email containing login and password information.  Edit or delete an existing email for the
chosen student or contact.  Edit email to merge two email accounts.  For more details see the "Merge
Accounts" section.
Note:  Email addresses can be also be managed at Main > Email Addresses.

Logins
View a history of successful/failed logins for a chosen student or contact.  For more details see the "
Login History" section under "Login".

Edit
Modify either student or contact data, based on which person is selected.  Also, update phone and
address changes for siblings/contacts.  Note:  You can also modify personal information for contacts
from Main > Students > Edit Contacts.

Delete
Remove a relationship for the chosen student.  Note:  This only removes the relationship between the
contact and the chosen student.  It does not remove the contact from the family until they are deleted
from all students in the family.

Note:  Removing all contact relationships for a student removes the student from the "Family".

Merge
Combine duplicate contacts into one.  Note:  Use caution when merging as this cannot be undone.
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15.10.1 Add Contact
Assign contacts for the chosen student for a chosen academic year.  Choose from existing contacts
or create new.  Specify parents, guardian, doctor, emergency contact, etc.  Assign custodial status
and relationship details for the student and this contact.

Main > Students - Multi View > Contacts/Family > Add Contact

Create a new contact or add an existing contact to the family.  Add address, phone when creating a
contact, or later edit student properties and automatically update common information.  Note:  Add
contact email addresses at Main > Email Addresses or from the "View Family" page.

Assign custodial status/relationship details between this student and the contact.

Check boxes to allow contact's access to the student and their information.  Note:  If "Prevent Contact
with Student" is checked, "Prevent Contact" will be shown on the Students pages in red.

Note:  Once a contact has been created for this student, additional students can be added to the
family from Main > Students > Family/Contacts.

Note:  Once a contact has been created, a link to edit contacts will appear on the "Students - Multi
View" page.
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15.10.2 Add Student
Add another student to the family.  Assign student relationships for existing contacts.

Main > Students - Multi View > Contacts/Family > Add Student

Search for a student to add to this family.

Check the contacts to add to this student.  Assign the custodial status, relationship and access to the
student and their information.  Note:  Details can be different for each student/contact combination.

Note:  Only existing students can be added to the family.  To add a new student, first create the
student.
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15.10.3 Edit Student Data
Add or modify student address and phone.  Apply the information to other family members as
appropriate.  Modify custodial status, relationship details, web access, for the student's contacts.

Main > Students - Multi View > Contacts/Family > [select student] > Edit Properties

Check other family members to apply the same address/phone changes.

Make necessary changes to the custodial status/relationship/web access for the chosen student using
the dropdown or check boxes.

Note:  Options for the check boxes change based on the chosen custodial status.
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15.10.4 Edit Contact Data
Modify contact data, custodial status/relationship/web access details for a chosen contact.  Also,
update address and phone for siblings/contacts.

Main > Students - Multi View > Contacts/Family > [select contact] > Edit Properties

Make necessary changes to the custodial status/relationship/web access for the contact's student(s)
using the dropdown or check boxes.

Check other family members to apply the same address/phone changes.

Note:  Options for the check boxes change based on the chosen custodial status.
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15.11 Student's Rosters
View all classes for which a student is on a roster.  Add the student to additional rosters and/or
transfer them between classes, as needed.

Main > Students - Multi View > Rosters

Manage individual student rosters from this page, or manage class rosters from "Main > Classes >
Roster".

Add Student to Rosters
Add the chosen student to existing class roster(s).

Transfer Averages
Modify student's averages and/or weights for transferred classes.  Values chosen will affect the
student's overall grade.

Copy Schedule
Copy one student's schedule to other students.  

Clear Schedule
Remove a student from one/many class roster(s) in the chosen academic year.  Note:  Must be done
prior to start of the academic year or prior to the first day of the student's enrollment in the class.  Use
caution as this cannot be undone.

Edit
Modify the student's enrollment information.  For more details see the Classes "Edit Roster" section.

Delete
Delete students from a chosen class roster.  Note:  Scores and comments will also be deleted.
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Instead, you may want to update their enrollment details to have them marked "inactive" which
preserves their records.

Transfer
Move a chosen student between existing classes.  Transfer their grades with them.  Note:  The class
grading scale must calculate averages in order to transfer students.  View more details on transferring
students in the "Transfer Student" section.
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15.11.1 Edit Student's Roster
Update a student's enrollment information for a chosen class.

Note: Student roster enrollment, active/inactive, is calculated based on the student's entry/exit dates.

Main > Students - Multi View > Rosters > Edit

Roster Number:  Provide a roster number for the student used for tracking and sorting rosters.

Roster Enrollment
Student current status on rosters is determined by the entry/exit dates.  Enter dates or choose grading
periods.  Future dates can also be entered.  Set dates in the future for roster changes that will then
take effect automatically on the chosen date.  Note:  Entry/exit dates default to the first/last day of the
academic year when no dates are entered.

• Entry Date:  Indicate when the student started in the class.
• Exit Date:  Indicate when the student left the class.  Note:  If the student was transferred out of this

class, their transfer date will appear as the exit date.
• Choose GP: Choose grading periods to have dates filled in automatically.  The "First Date" of the

earliest chosen grading period and the "Last Date" of the last chosen grading period will be entered
respectively as the Entry/Exit dates.

Current Status: Active, Inactive, or Future, based on roster enrollment entry/exit dates.

Transferred Out:  Indicates if the student transferred out of this class.  When transferred is yes,
students are marked inactive and the transfer date is shown as the "Exit Date".   Note: If transfer is
yes, student's grades will not appear on progress reports, report cards or transcripts for the class they
transferred from.  If needed, grades must be manually entered, or to view existing grades, change
"Transferred Out" to "No".  The student will then appear on the Instructor's "Scores/Comments" page
for both classes.  Use these steps to also "undo" a transfer.  Once the student is active again, delete
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them from the roster of the class they transferred to.
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15.11.2 Copy Schedule
Copy a student's schedule/rosters to one or more students. This is useful when many students share
the same schedule.

Main > Students - Multi View > Rosters > Copy Schedule

Student:  Search for a student whose schedule you wish to copy.

Academic Year:  Choose a year to view/copy the student's schedule.  Note:  Schedules cannot be
copied when using automated scheduling in a future year.

Current Schedule/Rosters:  Select which classes on the student’s schedule/rosters to copy.  Note:
 Classes for which the student is 'inactive on the roster' still appear, but their schedule information is
blank.

Copy To Student(s):  Select to which students the schedule will be copied.  Narrow student selection
by grade level and/or homeroom, as needed.  Note:  Chosen classes will be copied to all grading
periods for selected students.
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15.11.3 Transfer Student
Easily move students between classes.  Transfer students out of a class for which they're currently on
the roster.  Add them to the roster of a new class.  Transfer gradebook averages to the new class.  
Note:  Classes must have the same grading scale and grading periods in order to transfer students.
If your school uses report cards, the classes must also use the same assessment list.

Note:  Transfer student only transfers a grading period average score.  To move a student to another
class roster and copy their grades for matching assignments, use Main > Classes > Roster > Copy.

Main > Students - Multi View > Rosters > Transfer
 -OR-

Main > Classes/Sections > Roster > Transfer

Grading Period / Grade / Weight:
The current gradebook average(s), per grading period, will be displayed.  For closed grading periods,
a weight of 100% will automatically be entered.  For active grading periods, you'll need to enter a
weight.  The weight should be chosen to most accurately reflect the student's current performance in
the class.

For example:  If the transfer is happening at the middle of the grading period, and roughly half of the
class grades are entered, you'll probably want to use a weight of 50%.  The student's average will
then be transferred to the new class and count for 50% of the total grade for the remainder of the
grading period.

Initially, the student's average will transfer over exactly.  Then, once other assignments get graded,
their Total grade will be calculated by applying the transfer weight to the transfer average, and the
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remaining weight to all post-transfer scores.  For more details on transfer average calculations, see
the "Transfer Average Explanation" section.

Transferred averages will appear on the Instructor > Scores/Comments page for the grading periods
in which the transfers were made.  The transfer average will also show on progress reports.
To view the transferred grade details go to Main > Students > Rosters > Transfer Averages.

Report Card Data:
If the subject is on a report card, choose to also transfer report cards grades and/or comments.

Transfer Dates:  Enter the last day the student will be in the class.  The first day in the new class will
be automatically calculated using the school's academic calendar.

Transfer
Transfer students from one class section to another section of the same class: (ex: Biology, section 1
to Biology, section 2) or from one class to a similar class:  (ex: Algebra to 8th Grade Math)

- Transfer the student and the gradebook average from one class to another.
- Assign weights to maintain the student's class performance in the new class.

Note:  Students will continue to show as "enrolled" in transferred classes to preserve their enrollment
history.

Note:  The student and class roster pages will show the transfer information. However, on other
pages, you will NOT see the student for the classes they've transferred from. (Attendance, Scores/
Comments, Progress Reports, etc).

Certain conditions may exist that will not allow for student to transfers between classes:  
- Grading Scale Mode Does Not Match: Percentages vs Points
- Different Grading Periods:  Q1-Q4 to Fall-Spring: Grading periods must, at a minimum,
contain the same periods, however, additional periods are allowed.
- Different Report Card Grading Scales:  Classes must use the same grading scale.  If the
class grading scale is used on the report card, the scale grades and min % or points must be
the same for both classes.
- Different Report Card Assessment Lists:  Scores and Comments vs any other
- Student Already Enrolled:  Student on the class roster, even if previously transferred out

Note: If you can't transfer to the desired class, go to Students > Rosters > Edit and manually transfer
the student by setting the "Transferred Out" field.

Note:  To move a student from one class to a completely different kind of class: (ex: Chemistry to
Painting - basically add/drop), go to Classes > Rosters > Copy.  Copy the student to the new class,
then edit their roster enrollment details to have them marked "inactive" in the old class while
preserving their grade.
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15.11.4 Transfer Averages by Student
Modify transfer averages and weights for the chosen student.  View current transfer averages/weights
for all classes from the student's roster.  Change averages and/or weights, as needed, to accurately
reflect student's performance in class(es).

Main > Students - Multi View > Rosters > Transfer Averages

Updates will appear in the "Transfer Average" column on the Instructor's "Scores/Comments" page. 
The student's total score will be recalculated to reflect the change(s).
Note:  The Transfer Average only shows on the "transfer to" class for the grading period(s) in which
the student transferred.
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15.11.5 Transfer Averages Explanation
The "Transfer Average" column on the "Scores/Comments" page shows the averages transferred
from the previous class, along with the transfer weight, for each transferred student.

Initially, the transfer average will be the only score for the student.
As grades for assignments in the class are entered, the student's total score will reflect the
combination of those assignment scores and transferred average, based on the transfer weight.

For example:
Jane Austin, above, has a transfer average of 96.67, with a weight of 90%.
She got a 97 on her final exam in the new class.  That score will carry the weight of the remaining
10%.

Her Total score is calculated as follows:
96.67 x .90 = 87
97.0   x .10 = 9.7
87.0  + 9.7 = Total score of 96.7

For any assignments graded in the new class, the Points Scored is divided by the Points Possible and
then multiplied by the remaining % weight.
The result is then added to the Transfer Average, after it's multiplied by the transfer weight, for the
Total score.

In another example:
For Maria Cruz, above, who transferred sooner, her average of 92 carries a weight of only 25%.
She completed two assignments in the new class for a total of 194 points scored out of 200 possible.
Those scores will carry the weight of the remaining 75%.

Her Total score is calculated as follows:
194 / 200  = 97
97.0 x .75 = 72.75
92.0 x .25 = 23
23 + 72.75 = Total score of 95.75
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When using categories for your assignments, the calculation is a little more complex, but follows the
same pattern.

Maureen Jones, above, has a transfer average of 74, with a weight of 75%.  Assignments completed
for the rest of the class will carry the weight of the remaining 25%.
Each category score is calculated using their corresponding weight.  The sum of all categories is then
weighted by the remaining 25%.

Her Total score is calculated as follows:

First the category calculations are completed:
Category "Test": 72.67 x .6 = 43.6
Category "Homework":  70 X .2 = 14
Category "Participation":  80 x .2 = 16
Sum of all categories: 43.6 + 14 + 16 = 73.6

Then, the remaining weight (25% for this example) is applied to that score:
73.6 x .25 = 18.4

Then, the transfer average is calculated using the transfer weight (75% for this example):
74 X .75 = 55.5

Finally, the two are added together for the Total score:
18.4 + 55.5 = 73.9
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Transfer averages for points based grading scales are calculated similarly.

Mandy Baker, above, has a transfer average of 4, with a weight of 20%.  Assignments completed for
the rest of the class will carry the weight of the remaining 80%.

Her Total score is calculated as follows:
Transfer average: 4 x .2 = .8
New assignment scores: (3 + 4) / (1 + 1) x .8 = 2.8
Total Score: .8 + 2.8 = Total score of 3.6
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16 Grading Periods

 View/manage grading periods for a chosen academic year.  Student grades/attendance are entered
into active grading periods.  Manage grade/attendance entry by marking grading periods "Active" or
"Closed".  

Note:  If your school also uses the "Grade Reporting" module to generate report cards, admins need
to manage report card grading periods; mark active, closed or complete, in addition to the school
grading periods.  This is done at Main > Grade Reporting > Define Report Cards > Mark Active/
Closed.

Main > Grading Periods

A recommended approach to managing grading periods would be:
• Near the beginning of a new grading period, mark the new grading period active.  Also mark this

grading period active in each of the instructors’ classes.
• Follow-up 2 weeks later and close the old grading period.  (See the "Edit Grading Period" section

for more details.)  This will close any “stragglers” that teachers did not already close.  Typically,
teachers have finished, but did not remember to close the grading period.  This also has the
advantage of cleaning up the parent view so they will not see old grading periods by default.

• See "Start a New Grading Period" for more details on managing grading periods.

Create Grading Period
Create new grading periods for a chosen academic year.  Two methods for creating grading periods
are provided, automated and manual.
• Automatically create all grading periods for a new academic year using the grading period wizard.
• Manually create grading periods when previously grading period(s) exist for an academic year.

Edit
Modify an existing grading period, mark them active/closed.  Also updates corresponding status of
classes for the chosen grading period.

Delete
Remove an unused grading period.  Note:  You cannot delete a grading period once it's been used.
Mark it "closed" instead.
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Add to Classes
Add the chosen grading period to one/many classes.  Note:  Only classes missing the grading period
will be shown.
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16.1 Grading Period Wizard
The grading period wizard will lead you through creating grading periods for your school.  This option
is automatically provided when no grading periods exist for an academic year.  After grading periods
are created, add classes to them using the "Add to Classes" link on the "Grading Periods" page.

Main > Grading Periods > Create Grading Period

Select the grading periods that are most applicable to your school.  Note:  If the periods shown don't
meet your needs, select "Other" to manually select and create grading periods.

Semester or final grades are used by schools that record a separate grade at mid/end of year. 
Corresponding summary grading period(s) will be created based on your choice.  For more details
see the section below on "Summary Grading Periods".  Note:  There must be a summary grading
period defined for the academic year in order to calculate yearly GPAs on report cards.
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Exam grading periods are used by schools that want a separate record of exam grades.  Select
exams that have grades calculated/recorded separately from other student grades.  Corresponding
exam grading periods will be created based on your choices.  For more details see the section below
on "Exam Grading Periods".  Note:  Choices differ based on final grades chosen above.

The wizard will initialize your grading periods based on the data provided and the start/end of your
school year.  Finalize the dates for each grading period.  Assign weights based on how your grades
factor into students' overall grades.

Weight: (optional)  Weighting for grading periods is optional, but can be useful when calculating
overall grades, especially when summary/exam grading periods are in use.  A weighted average of
the grades for each grading period will be calculated.  For more details see Main > Grading Periods >
Enter Summary Grades.
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16.2 Manually Create Grading Period
Manually create grading periods when previous grading period(s) exist for an academic year. New
grading periods can also be added to existing classes.  Note:  The default for new grading periods is
"closed".  Mark the current grading period "Active" to allow instructors to create rosters, enter grades,
etc.

Note:  It is recommended that high schools, generating transcripts, use either "Sem#1 and Sem #2"
OR "Final" summary grading periods.

Main > Grading Periods > Create Grading Period

Academic Year:  Choose the academic year for creating the grading period.  If classes are already
defined for that year, you may choose to add the new grading period to the classes.

Grading Period:  Select the grading periods that are most applicable to your school.  For instance, if
your school has four quarters in an academic year, then it will make sense to designate Q1, Q2, Q3,
and Q4 as the grading periods.
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• Special Grading Periods:  Define special grading periods for exams, semester and year end,
when needed.  For more details see the sections below on "Summary Grading Periods" and "
Exam Grading Periods".  Note:  There must be a summary grading period defined for the
academic year in order to calculate yearly GPAs on report cards.

First Date/Last Date:  The start and end dates are used to separate attendance data into the
appropriate grading periods.  Note: First/last dates cannot be set for Exam or Summary grading
periods.

Active?:  Manage grade entry for each grading period by marking them active/closed.  Teachers can
create rosters, enter scores/comments into “active” grading periods only.  Teachers can view but not
modify “closed” grading periods – these periods are saved for posterity.  Parents and students will see
“active” grading periods only by default.

New grading periods default to "closed", so to get started, mark the first grading period active.

Note: Teachers can override the active grading period for their individual classes.  This allows them
the flexibility to get started early or finish late.  This way the admin does not need to worry about
locking out individual teachers – they can always get into their classes’ grading periods individually.

Sorting:  Determines where in the list to place the new grading period.

Weight: (optional)  The weighting scale for grading periods is optional, but can be useful when
calculating overall grades, especially when summary grading periods are in use.  A weighted average
of the grades for each grading period will be calculated.  For more details see Main > Grading Periods
> Enter Summary Grades.

External ID: (optional)   This feature is to be used if you plan to import data.

Add new grading periods to classes:  Create the grading period in chosen classes.  In addition to
the school’s grading periods, each teachers’ class is also divided into grading periods.  This allows
teachers to give separate grades for each grading period.
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16.3 Edit Grading Period
Modify an existing grading period.  Open/close grading periods throughout the year to manage entry
of grades, attendance, etc.  For more details on managing grading periods throughout the year see
the "Start a New Grading Period" section.

Main > Grading Periods > Edit

Grading Period: Select a grading period from the dropdown list.

First/Last Date: Modify grading period start/end dates, as needed.  Note:  Use caution when
changing grading period dates once they're in use.  Dates do not apply to Exam and Summary
grading periods.
• When changing existing dates an option is provided to also update student roster entries

accordingly.

Active: Teachers enter assignments, grades, attendance in active grading periods.  Close grading
periods to prevent data entry and preserve historical data.
• Update active status of classes/sections too:  Push active/closed status to classes/sections to

add/remove them on teachers' working lists.
• Create news feed item for instructors: Show grading periods modifications on teacher news

feeds.

Weight:  Add a default weight for grade calculations.  This is most often used when exam and/or
summary grading periods are also in use.  For more details see Main > Grading Periods > Enter
Summary Grades.

Sorting:  Modify the grading period sort order for the year.

External ID: (optional)  Add/modify the external id used when importing data.
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16.4 Summary Grading Periods
Use special grading periods for exams, semester and year end, when needed.  Schools can use any
combination of regular, exam and summary grading periods to meet their grade reporting needs.

Summary grading periods are used most often by schools that calculate GPAs and generate student
report cards.  They provide an easy way to separate grade calculations at the end of each semester
and the year.

Note:  There must be a summary grading period defined for the academic year in order to calculate
yearly GPAs on report cards.

Note:  It is recommended that high schools, generating transcripts, use either "Sem#1 and Sem #2"
OR "Final" summary grading periods.

Sem #1, #2 Grading Periods:  For schools that provide a summary grade at the end of each
semester, in addition to quarterly grades.

Final Grading Periods:  For schools that provide a single, final grade for the entire year.

Admins manage summary grading periods, mark active/closed, the same as regular grading periods
to allow teachers to enter coinciding grades.  Additionally, admins enter weights for each grading
period to assure proper grade calculations.  This can be done throughout the year, as weighting may
change as the year progresses.

For semester or year end grading periods, instructor's grade entry is somewhat modified.  Instead of
importing grades from their gradebook, the grades are calculated from previous grading periods using
assigned weights.

For more details see the following section "Enter Summary Grades".
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16.4.1 Enter Summary Grades
At the end of each summary grading period, admins need to perform some maintenance operations to
allow instructors to calculate/enter summary grades.  Summary grading periods are Sem #1, Sem #2,
and/or Final.

Activate Grading Periods:  About two weeks before the end of the summary grading period, edit it to
make it active.  This allows teachers to calculate/enter summary grades.
Note:  The regular (Q2 or Q4) grading period should already be active for grade entry, if not, mark it
active.
Note:  If your school also uses exam grading periods, the corresponding Exam Grading Period must
also be marked active.

       Main > Grading Periods > Edit

       Note:  You'll want to check “Update active status of classes/sections too”, this makes the
teachers’ classes active too.

Set Default Weights:  Edit each grading period that will be used in the summary grade calculation
and set a default weight to the appropriate percentage.  If you're using separate "Exam" grading
periods, you'll want to also include them in the weighting.  Setting the defaults here will initialize the
values for instructors when they calculate/enter the summary grades.  Grading periods not used in the
calculation can be left blank or set to zero.

In the example below, Q1 and Q2 each will be 40% of the Sem #1 grade, with the exam comprising
another 20%:

Calculating Final Summary Grades:
Final summary grades can be calculated in one of two ways.  Set the default weights based on how
final grades will be calculated at your school:
1.  Calculate grades using grades from previous regular grading periods.  For example: Set all 4

quarters to 25 to weigh them equally in the Final calculation.
Note:  All previous grading periods must have grade entry complete prior to calculating summary
grades, including Exam grading periods, when used.

2.  Calculate grades based on previous summary grading periods (Sem #1, #2).  For example:  Set
Sem #1, #2 each to a 50 percent weight for the Final calculation.
Note:  All semester summary grades must be calculated prior to calculating the final summary
grades.

Instructors Generate Grades:
Once the weights have been set up, teachers run the "Overall Grades" report to generate semester/
final grades.  Details on instructor summary grade entry is covered in the Gradebook Guide and
Online Help at Instructor Main > Report Cards > Overall Grades.

Close Old Grading Periods:  After all grade entry is finalized close each old grading period.

       Main > Grading Periods > Edit
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       Note:  You'll want to check “Update active status of classes/sections too” to remove classes from
teachers' active/working list.

Note:  Teachers can calculate summary grades in their gradebook if the corresponding option is set.
This option is set for the entire school.  For school's that don't use the Grade Reporting module,
contact TeacherEase support to allow this option.  Otherwise, see Admin Main > Grade Reporting >
Options for more details.

16.5 Exam Grading Periods
Use special grading periods for semester/midterm/final exams, when needed.

Exam grading periods are used by schools that want a separate record of exam grades.

Sem #1, Sem #2 Exam Grading Periods:  For schools that calculate semester exam grades
separately from other student grades.  For example:  Use the “Sem #1 Exam” if grades are weighted
Q1–40%, Q2–40% and Sem Exam-20%.  On the other hand if the Sem Exam is averaged into Q2, it
would not need its own grading period.

Midterm, Final Exam Grading Periods:  For schools that record these exam grades separately from
all other grading periods.  For example:  Use the “Midterm Exam” if grades are weighted Q1–40%,
Q2–40% and Midterm-20%.  On the other hand if the Midterm Exam is averaged into Q2, it would not
need its own grading period.

Exam grading periods are managed, marked active/closed, the same as regular grading periods to
allow teachers to enter coinciding grades.  Additionally, admins enter weights for the grading periods
to assure proper grade calculations.  This can be done throughout the year, as weighting most likely
will change as the year progresses.  For more details see Main > Grading Periods > Enter Summary
Grades.

Teachers create a coinciding exam assignment for exam grading periods, enter exam grades in their
gradebooks and then import the grades into report cards, if used.  This process is the same as for
regular grading periods.
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16.6 Start a New Grading Period
At the beginning of each grading period, the SchoolInsight admin needs to perform some
maintenance operations.

Note:  Grades and attendance can only be entered in "Active" grading periods.

Activate New Grading Period:  About two weeks before the start of a new grading period, edit it to
make it active.  This allows teachers to enter grades, attendance, etc.  

       Main > Grading Periods > Edit

       Note:  You'll want to check “Update active status of classes/sections too”, this makes the
teachers’ classes active too.

Turn on Report Cards:  At the end of the grading period, activate report cards so teachers can enter
report card grades.

Note:  This step is only needed if your school uses the SchoolInsight Grade Reporting module.

       Main > Grade Reporting > Define Report Cards > Mark Active/Closed

Close Old Grading Period:  After all grade entry is finalized, and report cards have been generated,
close the old grading period.  Also, mark the report card grading period "Complete".  This prevents
grades from being changed and allows parents to view the information on the parent portal.

       Main > Grading Periods > Edit

       Note:  Check "Update active status of classes/sections too" to remove classes from teachers'
active/working list.

       Main > Grade Reporting > Define Report Cards > Mark Active/Closed
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17 Grading Scales

View/manage grading scales for your school.  Teachers give grades based on grading scale(s)
assigned to their classes.  Create grading scale(s) from provided templates, then edit the details to
meet your school's specific grading needs.  Create as many grading scales as required.  Once
defined, assign scales to courses and/or classes.

Note: Grading scales do not automatically default to courses/classes.  Assign grading scales to
courses to automatically populate their corresponding classes/sections with the same scale.  Grading
scales can also be assigned to individual classes/sections, as needed.  See the "Course Catalog"
section for more details.

Note: Some districts may choose to define and manage grading scales at the district level only.
District scales cannot be modified by schools.  Schools may not have permissions to create additional
grading scales.

Main > Grading Scales

Mode: Each grading scale is either percentage or points based.  For more details see the "Grading
Scale Modes" section that follows.

Edit
Modify existing grading scales. Change the letter grade, points/percentages values, GPA, notes. 
Designate values for standard skill levels, as needed.  Note: Once used, the "Scale" values cannot be
modified.  Mark scales active/inactive.  Note: Teachers cannot use inactive grading scales.

Delete
Remove the grading scale from your school.  Note: Once used, a grading scale cannot be deleted.

Refresh
If your school options allow instructors the ability to modify their classes’ grading scales, the “refresh”
link will overwrite individual changes and set the scales to match new saved settings.  Note:  This
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option is set at Main > Options.

Note:  If your school uses Grade Reporting, you may want to use the provided link to create "Special
Grade Codes" for use on Report Cards.

17.1 Grading Scale Modes
Teachers often grade differently.  To support this variation, SchoolInsight supports two different
grading scale modes: points and percentages.  Depending on the mode, each letter grade will be
represented either as a minimum percentage or point.

POINTS PERCENTAGES

 

Points Mode:  The points scale is often used at the elementary level, and to assess conduct,
participation, etc.

When the grading scale mode is set to points, students' averages are shown as a point value (i.e.
Mary's final average in English is 3, so she receives an S, which =3, for Secure).  Points mode is
useful when teachers don't give "letter grades."  It's also useful when grading according to standards.
 Note:  When the mode is set to points, once a letter grade is used to enter students' scores, you
won't be allowed to change that letter grade or its points.

If the mode is points, each letter grade will be given a point value. When teachers enter scores, they
can enter either points or letter grades. When calculating a final letter grade, SchoolInsight averages
the scores together and chooses the nearest letter grade.

For example, if the grading scale is: 
S = 3 (secure)
D = 2 (developing)
B = 1 (beginning)

and the assignments are weighted equally with scores: 
Assignment 1 = S (3)
Assignment 2 = D (2)
Assignment 3 = D (2)

the average would be 2.33=D.

Percentage Mode:  The percentage scale is often used at the middle and high school level.

When the grading scale mode is set to percentage, students' averages will be shown as a percentage
(i.e. John’s final average in Math is 94%, he earns an A). This is the grading scale mode that was
traditionally used when today's adults were in school (although the percentages varied widely). 

An example of a percentage based grading scale would be:

 A >= 90%
 B >= 80%
 C >= 70%
 D >= 60%
 F >= 0%
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If the mode is percentage, the student must score at least the minimum percentage to achieve a
particular letter grade.  For instance if the minimum percentage for an A is 90%, the student would
need to score 90% or higher to get an A.  Rounding may also affect the grade, when in use.

17.2 Create Grading Scale
Create a new grading scale for your school.  Then, assign scales to courses/classes/sections.

Note: Some districts may choose to define and manage grading scales at the district level only.
Schools may not have permissions to create additional grading scales.

Main > Grading Scale > Create Grading Scale 

Select a grading scale from predefined templates.  Select the scale that is most similar to your
school's scale.  Once saved, customize the details to match your school grading scale at Main >
Grading Scales > Edit.

Some schools need multiple grading scales.  Create as many different scales/types of scales as
required.
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17.3 Edit Grading Scale
Modify an existing grading scale.  Change the title and values, as needed.  Align standards-based
scales with grading scale values.

Main > Grading Scales > Edit

Modify an existing grading scale:  Use the  to add more rows to define additional grades for the

scale, as needed.

   - Change the grading scale title.

   - Change the letter grade, points or minimum percentages.  

   - Designate values for calculating GPA.

   - Modify the notes associated with the letter grade.

   - Align the Standards-based Scale skill levels with the grading scale values, letter grade/percentage/

points.  Note: First create your standards-based scales at Main > Standards/Planning >

Standards Scales.

   - Set which grades are passing or failing.
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Choose additional options for the grading scale:  Note:  Options differ for percentage/points grading
scales.

Active: Mark the grading scale active/inactive.

Calculate Average: Have the average automatically calculated for you.  This is the default.

Used for Calculating GPA and Credits Earned: Scale is used as indicated.  Classes/sections
assigned the scale are included on student transcripts.

Rounding: Set the rounding option for scores:  Examples below are based on  a 1,2,3,4 points scale.
   - Round Up for Scores Higher Than:  Rounds up to the next score for all scores at or above the

value entered.  Note:  For percentage based scales, uncheck to disallow rounding.  Example:  For
value of 0.6, points score of 3.5 will not round, score of 3.6 or higher rounds to 4.0.

Additional Rounding Options are available for Points-based scales:
   - Round Up for Scores Within:  Rounds up all scores within X (value entered) of the next point

scale value.  Example:  When value = 0.2, points score of 3.8 will be rounded to 4.0.
   - Round Up Scores at the Mid Point:  Rounds up all scores that are at or above the midpoint. 

Example:  Points scores 3.5 through 3.9 will round to 4.0.
   - Do Not Round:  Do not allow any score rounding.

Print Scale on Report Cards/Transcripts: Show scale when printing student report cards and/or
transcripts.
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18 Course Catalog

Schools define courses of study.  A course is a topic of study such as 5th Grade English.  Classes/
sections can later be defined using courses (e.g. 5th Grade English, Period 1).  Courses can be
aligned with standard items, standards-based scales and curriculum maps.  Use courses to create
classes/sections, align standards and create curriculum.

Note: Grading scales do not automatically default to courses/classes.  Assign grading scales to
courses to automatically populate corresponding classes/sections with the same scale.  To add the
same grading scale to many courses at once, use "Course Mass Edit".  If a course grading scale is
not assigned, classes/sections must be individually assigned a scale.

Main > Course Catalog

Grade Level:  Narrow course selection by grade level.

Subject Area:  Narrow course selection by subject area.

School:  Select courses for your school, or include district defined courses.

Show:  View courses that are active/inactive or both.

Subject - Grade Level - Number - Title:  Click heading to sort courses by selected topic.
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Create Course
Create a new course for your school and align it to standards.

Mass Edit
Make the same changes to many courses at the same time.

View
View the course parameters, add standards and define curriculum maps.

Edit
Modify course parameters.  Mark a course "inactive" if you don't want to use it now, but preserve it for
future use.  Note:  Modified standards-based scales will automatically be pushed to edited course(s)
classes for existing class standards-based scales with the same number of scale items.  Note:  It is
highly recommended that once courses are in use, that you refrain from changing them.  Doing so
may cause confusion on reports and other references to the course.

Delete
Remove a course from use if no classes are using it.

Standards
View standards covered by the course, import additional or delete standard items.

Curriculum
View a curriculum map for a course.  Curriculum map details are covered in the "Lesson Plans &
Curriculum Mapping Guide".

Sections
View and manage class sections for a chosen course.  See more details at Main > Classes/Sections.
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18.1 Create Course
Define courses for your school.  Courses can be aligned with standards and standards-based scales.
Class sections can be created from the course.  Later, define curriculum maps for courses.  Note:
 Create special courses, such as, "Preparatory Period" with zero credits.  Then, create classes to add
prep periods to instructor schedules.  Note:  If your school/district has purchased the Scheduling
portion of SchoolInsight, a "Scheduling" tab will be provided when you create/edit courses.  For more
details see the "Course Catalog" section of  the Scheduling Help/Guide.

Main > Course Catalog > Create Course

General Tab:  Enter overall details for the course:

Title:  Descriptive title of the course.

Course Number:  Course number, if applicable.
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Credits:  Number of credits earned upon course completion.  Check "Counts for GPA" to include this
course and it's classes when calculating student GPAs.

Subject Area:  Select a subject area from the dropdown box.

Course Level:  Academic level for the course.  Note:  Define course levels at Main > Options >
Course Levels.

Grading Scale:  Select a grading scale for the course.  Note: The chosen grading scale will
automatically be applied to all corresponding classes/sections.

Standards-based Scale:  Select the standards-base scale to be used for the course, if used.  Note:
The chosen scale will automatically be applied to all corresponding classes/sections.

Grade Level:  Assign specific grade levels to the course, if desired.

Grading Periods:  Enter grading period details to guide when/where courses are created:
Note:  Additional options are provided based on the type of course.  See the "Course Grading Periods
" section for details.
• Create full year, semester or quarterly courses.
• Select additional details, as required.  See the "Course Grading Periods" section.
• Select if the course uses exam and or summary grading periods.

Save & Create Another
Saves the course and opens a page to create a new course.

Save & Add Standards
Saves the course and allows you to import standard items for the course.

State Fields Tab:  Assign state required information to the course:
Note: Available fields vary by state.
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Misc Tab:  Assign miscellaneous details to the course:

Course Fee:  Add a fee for this course.  Manage course fees at Main > Tuition/Fees.

Notes:  Enter additional course details, as needed.

18.1.1 Course Grading Periods
SchoolInsight provides the flexibility to create courses for various timeframes, such as, whole year or
single semester courses.  While defining the course, also select special grading periods that apply to
the course.  More details on special grading periods can be found at Main > Grading Periods >
Summary Grading Periods and Main > Grading Periods > Exam Grading Periods.

Single full year course:  Create a single course that is taught for the entire year, all grading periods.
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2 semester courses:  Create two, one semester courses.  Each course is automatically assigned the
corresponding number of semester grading periods.

The course titles for 2 semester courses can be entered in two different ways:
• Enter a single title and SchoolInsight will automatically populate the semester titles.  Modify them,

as needed.
• Leave the single title blank and enter each semester course title manually.

Credits for 2 semester courses are initialized to be a half credit, each.  Modify them, as needed.

Single semester or single grading period course: Create a single course that is one semester, or
one grading period in duration.  Then select which semester(s) the course will be offered.

Credits for single semester or single grading period courses are initialized to one full credit.  Modify
them, as needed.
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Other:  Create a single course with any chosen semester, grading period combination.

The course credit is initialized to one full credit.  Modify, as needed.
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18.2 Course Mass Edit
Make changes to many courses at the same time.  Select data to modify from dropdown boxes.
Select the courses to change and save.
Note: Available "Data to Edit" varies based on which SchoolInsight modules are being used by your
school/district.

Main > Course Catalog > Mass Edit

Note: Grading Scales will be automatically assigned to all corresponding classes/sections.

Note: Standards-based scales will be automatically assigned to corresponding classes/sections for
existing class standards-based scales with the same number of scale items.
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18.3 Course Standard Items
Schools and districts can specify standards to be covered by courses.  Collectively all the courses
should cover all standards.  Import existing standards to create course standards.

Main > Course Catalog > Standards

Import Standard Items
Create course standards by importing state/district standard items.

Delete Standard Items
Remove one or many standard items from a course.  Note:  The top level "goals" and "standards"
cannot be deleted while lower level items using them exist.  Delete lower level items first.

Refresh Standard Items
Assign existing course standard items to existing class sections for the chosen course.
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18.4 Import Standard Items
Each course should cover a set of standard items.  Set up course standards by importing common
core, state or district standards.  Later, use reports to assess standards coverage by course
curriculum.

First, search for a standard based on entered criteria, such as, subject area, grade level, district, etc. 
Select a standard and then choose which corresponding standards and sub-items to import.

Main > Course Catalog > Standards > Import Standard Items

Search for a standard item, choose a standard, select items to import.

When choosing a standard item with associated sub-items, all items are automatically selected.  De-
select items to remove them prior to importing.
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Position additional items at the top/bottom of the list using the sort option at the bottom of the page.
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19 Classes/Sections

Classes are taught for each course.  A class consists of teacher(s), roster, course title and sections. 
Each course is typically taught many times and will have many class sections.  View and manage
classes for the school.  Assign multiple teachers to a single class for co-teaching situations.

Main > Classes/Sections

Narrow class selection by grade level, subject area and/or grading period.

View By:  View classes/sections by instructor, course, or subject/grade level.  Search for a specific
instructor or course.

Academic Year:  View classes for the chosen academic year.

Instructor - Title - Grade Level - Subject:  Sort classes by selected topic.

Create Class
Create new classes for your school.  Initially, there will not be any classes defined.  Once created, the
list of classes for each school year include, grading periods, instructor(s), class title, and chosen
options.

Create Many Classes
Quickly create many classes from courses.  Assign them to instructors, grading periods and teams.
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Copy Classes
Copy existing classes from one year to another.  Choose to also have grading periods created for the
new year.

Mass Edit
Change details for many classes at the same time.  Modify instructor assignments.  Note:  Course
defined data cannot be changed when editing classes.

Mass Delete
Delete many classes at once from a future academic year.  Note:  This option is only available for
future academic years.

Roster
Manage class rosters, add or remove students.  Instructors can also add students to their rosters. 
Managing rosters is further defined in the Rosters section.

Change class details via the edit, delete, mark active/close links.

Standards
View class standards assigned to the chosen class.  Generate a printable page.
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19.1 Create Class
Create a new class for the chosen academic year.  Classes are created from active courses.  Create
as many class sections as needed.

Note:  Remember to cover special cases, such as, partial year classes and classes without students.
For a class that has new students each quarter, create 4 separate class sections for each
corresponding grading period.  This makes it easy to assign students to the appropriate class section.
 For classes without students, like teacher prep time, first create a "Preparatory" course with zero
credits.  Then, create class sections to add prep periods for instructors, with no students assigned.

Main > Classes/Sections > Create Class

Choose an academic year for the new class, then search for the course to create the class from. 
Assign grading periods for the class.  Assign the instructor(s) and section now or add them later.  Use
the  to add multiple instructors to a class, as needed.
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Choose a grading scale for the class.  Note: Grading scales can be assigned to courses.  Then,
corresponding classes/sections will be automatically populated with the course grading scale and
cannot be modified.

Note: If your school uses report cards and has multiple assessment lists defined, an option to select
the assessment list is provided.

Note:  If your school uses the Lunch module, an option to "Take Lunch Count" is provided.

Note:  If your school uses teams for scheduling, a "Team" option is provided.

Take Attendance:  Check to have teachers take attendance in this class.

Hide From Parents:  When checked, the class will not appear on the "Parent's" page or when
generating progress reports.

Hide From Searching:  When checked, the class will not be included when searching for lesson
plans.

Save & Add Students
Save the class and add existing students to the roster.

Save Only 
Save the class that has been created.  If you “Save Only,” then a roster for the class will have to be
created separately.
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19.2 Rosters
View and manage class rosters.  Add existing or new students to class rosters.  Create individual
grading scales for special needs students.

Main > Classes/Sections > Roster

Add Existing Students
Select existing students to add to the chosen class roster.

Create Student
Allows you to create a new student that can then be added to the class roster.  View more details at 
Main > Students > Create Student.

Copy
Copies students from one class roster to another.  You can also copy grades for matching
assignments.

Reset Numbers
Changes the roster number based on chosen sort order.

Mass Edit
Modify class enrollment information for many students.
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Transfer Averages
Modify student's averages and/or weights for transferred classes.  Values chosen will affect the
student's overall grade.

Edit
Modify the student's roster number.  Update class roster enrollment entry/exit dates.

Delete
Delete students from a chosen class roster.  Note:  Scores and comments will also be deleted.
Instead, you may want to update their enrollment details to have them marked "inactive" which
preserves their records.

Transfer
Move a chosen student between existing classes.  Transfer their grades with them.  Note:  The class
grading scale must calculate averages in order to transfer students.
View more details on transferring students at Main > Students > Student's Rosters > Transfer Student
.

Grading Scale
Modify the class grading scale values for a chosen student.  Assign the individual grading scale to
one/many classes on a student's roster.
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19.2.1 Add Existing Students
Initially there won't be any students on the roster.  To add existing students to the roster, click on the
"Add Existing Students" button on the Rosters page.

Main > Classes/Sections > Roster > Add Existing Students

Narrow choice by grade level/homeroom and select students to add to the class roster.

Note:  If the class corresponds to a course with a fee, setup fees first at Main > Tuition/Fees.  Once
set up, course fees will automatically be added to each student when they're added to the class
roster.
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19.2.2 Edit Roster
Update a student's enrollment information for a chosen class.

Note:  A redesign took place during the summer of 2010 regarding the use of "Active" status.
Student's roster enrollment status is no longer manually entered.  Active/inactive is calculated based
on the student's entry/exit dates.

Main > Classes/Sections > Roster > Edit

Roster Number:  Provide a roster number for the student used for tracking and sorting rosters.

Roster Enrollment
Student "active" status on rosters is determined by the entry/exit dates.  This is usually the current
date, however, future dates can also be entered.  Set dates in the future for roster changes that will
then take effect automatically on the chosen date.  You no longer manually change the active/inactive
status.

Note:  Entry/exit dates default to the first/last day of the academic year when no dates are entered.

Entry Date:  Indicate when the student started in the class.

Exit Date:  Indicate when the student left the class.  Note:  If the student was transferred out of this
class, their transfer date will appear as the exit date.

Current Status: Active, Inactive, or Future, based on roster enrollment entry/exit dates.

Transferred Out:  Indicates if the student transferred out of this class.  When transferred is yes,
students are marked inactive and the transfer date is shown as the "Exit Date".   Note: If transfer is
yes, student's grades will not appear on progress reports, report cards or transcripts for the class they
transferred from.  If needed, grades must be manually entered, or to view existing grades, change
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"Transferred Out" to "No".  The student will then appear on the Instructor's "Scores/Comments" page
for both classes.  Use these steps to also "undo" a transfer.  Once the student is active again, delete
them from the roster of the class they transferred to.

19.2.3 Copy Roster
Copy students from a class roster to one or more classes.  This is useful when blocks of students
move together throughout the day.  Also, copy existing grades for matching assignments.  This is
useful when moving students from one class to another during the year.

Main > Classes/Sections > Roster > Copy

Select students to copy to other class roster(s).
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Narrow "copy to" class selection by instructor, as needed.

When moving students from one class to another during the school year, you can also choose to copy
their existing grades.  Note:  Grades can only be copied when assignments match exactly.  They
must have the same grading period, title, date and possible points.

If assignments don't match, use the "Transfer" function to move a student to another class.  Transfer a
grading period average score with the student.  Note:  The class grading scale must calculate
averages in order to transfer students.  View more details on transferring students at Main > Students
> Student's Rosters > Transfer Student.
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19.2.4 Transfer Student
Easily move students between classes.  Transfer students out of a class for which they're currently on
the roster.  Add them to the roster of a new class.  Transfer gradebook averages to the new class.  
Note:  Classes must have the same grading scale and grading periods in order to transfer students.
If your school uses report cards, the classes must also use the same assessment list.

Note:  Transfer student only transfers a grading period average score.  To move a student to another
class roster and copy their grades for matching assignments, use Main > Classes > Roster > Copy.

Main > Students - Multi View > Rosters > Transfer
 -OR-

Main > Classes/Sections > Roster > Transfer

Grading Period / Grade / Weight:
The current gradebook average(s), per grading period, will be displayed.  For closed grading periods,
a weight of 100% will automatically be entered.  For active grading periods, you'll need to enter a
weight.  The weight should be chosen to most accurately reflect the student's current performance in
the class.

For example:  If the transfer is happening at the middle of the grading period, and roughly half of the
class grades are entered, you'll probably want to use a weight of 50%.  The student's average will
then be transferred to the new class and count for 50% of the total grade for the remainder of the
grading period.

Initially, the student's average will transfer over exactly.  Then, once other assignments get graded,
their Total grade will be calculated by applying the transfer weight to the transfer average, and the
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remaining weight to all post-transfer scores.  For more details on transfer average calculations, see
the "Transfer Average Explanation" section.

Transferred averages will appear on the Instructor > Scores/Comments page for the grading periods
in which the transfers were made.  The transfer average will also show on progress reports.
To view the transferred grade details go to Main > Students > Rosters > Transfer Averages.

Report Card Data:
If the subject is on a report card, choose to also transfer report cards grades and/or comments.

Transfer Dates:  Enter the last day the student will be in the class.  The first day in the new class will
be automatically calculated using the school's academic calendar.

Transfer
Transfer students from one class section to another section of the same class: (ex: Biology, section 1
to Biology, section 2) or from one class to a similar class:  (ex: Algebra to 8th Grade Math)

- Transfer the student and the gradebook average from one class to another.
- Assign weights to maintain the student's class performance in the new class.

Note:  Students will continue to show as "enrolled" in transferred classes to preserve their enrollment
history.

Note:  The student and class roster pages will show the transfer information. However, on other
pages, you will NOT see the student for the classes they've transferred from. (Attendance, Scores/
Comments, Progress Reports, etc).

Certain conditions may exist that will not allow for student to transfers between classes:  
- Grading Scale Mode Does Not Match: Percentages vs Points
- Different Grading Periods:  Q1-Q4 to Fall-Spring: Grading periods must, at a minimum,
contain the same periods, however, additional periods are allowed.
- Different Report Card Grading Scales:  Classes must use the same grading scale.  If the
class grading scale is used on the report card, the scale grades and min % or points must be
the same for both classes.
- Different Report Card Assessment Lists:  Scores and Comments vs any other
- Student Already Enrolled:  Student on the class roster, even if previously transferred out

Note: If you can't transfer to the desired class, go to Students > Rosters > Edit and manually transfer
the student by setting the "Transferred Out" field.

Note:  To move a student from one class to a completely different kind of class: (ex: Chemistry to
Painting - basically add/drop), go to Classes > Rosters > Copy.  Copy the student to the new class,
then edit their roster enrollment details to have them marked "inactive" in the old class while
preserving their grade.
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19.2.5 Transfer Averages by Class
Modify transfer averages and weights for students in the chosen class.  View current transfer
averages/weights for all students from the class roster.  Change averages and/or weights as needed
to accurately reflect student's performance in class(es).

Main > Classes/Sections > Roster > Transfer Averages

Updates will appear in the "Transfer Average" column on the Instructor's "Scores/Comments" page. 
The student's total score will be recalculated to reflect the change(s).
Note:  The Transfer Average only shows on the "transfer to" class for the grading period(s) in which
the student transferred.
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19.2.6 Transfer Averages Explanation
The "Transfer Average" column on the "Scores/Comments" page shows the averages transferred
from the previous class, along with the transfer weight, for each transferred student.

Initially, the transfer average will be the only score for the student.
As grades for assignments in the class are entered, the student's total score will reflect the
combination of those assignment scores and transferred average, based on the transfer weight.

For example:
Jane Austin, above, has a transfer average of 96.67, with a weight of 90%.
She got a 97 on her final exam in the new class.  That score will carry the weight of the remaining
10%.

Her Total score is calculated as follows:
96.67 x .90 = 87
97.0   x .10 = 9.7
87.0  + 9.7 = Total score of 96.7

For any assignments graded in the new class, the Points Scored is divided by the Points Possible and
then multiplied by the remaining % weight.
The result is then added to the Transfer Average, after it's multiplied by the transfer weight, for the
Total score.

In another example:
For Maria Cruz, above, who transferred sooner, her average of 92 carries a weight of only 25%.
She completed two assignments in the new class for a total of 194 points scored out of 200 possible.
Those scores will carry the weight of the remaining 75%.

Her Total score is calculated as follows:
194 / 200  = 97
97.0 x .75 = 72.75
92.0 x .25 = 23
23 + 72.75 = Total score of 95.75
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When using categories for your assignments, the calculation is a little more complex, but follows the
same pattern.

Maureen Jones, above, has a transfer average of 74, with a weight of 75%.  Assignments completed
for the rest of the class will carry the weight of the remaining 25%.
Each category score is calculated using their corresponding weight.  The sum of all categories is then
weighted by the remaining 25%.

Her Total score is calculated as follows:

First the category calculations are completed:
Category "Test": 72.67 x .6 = 43.6
Category "Homework":  70 X .2 = 14
Category "Participation":  80 x .2 = 16
Sum of all categories: 43.6 + 14 + 16 = 73.6

Then, the remaining weight (25% for this example) is applied to that score:
73.6 x .25 = 18.4

Then, the transfer average is calculated using the transfer weight (75% for this example):
74 X .75 = 55.5

Finally, the two are added together for the Total score:
18.4 + 55.5 = 73.9
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Transfer averages for points based grading scales are calculated similarly.

Mandy Baker, above, has a transfer average of 4, with a weight of 20%.  Assignments completed for
the rest of the class will carry the weight of the remaining 80%.

Her Total score is calculated as follows:
Transfer average: 4 x .2 = .8
New assignment scores: (3 + 4) / (1 + 1) x .8 = 2.8
Total Score: .8 + 2.8 = Total score of 3.6

19.2.7 Individual Grading Scale
View/modify class grading scale values for a chosen student.  Assign the individual grading scale to
classes on the student's roster.  This can be useful for special needs students and those with an IEP.

Main > Classes/Sections > Roster > Grading Scale
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View a student's existing scale or set a new individual grading scale for one or more classes.

Main > Classes/Sections > Roster > Grading Scale > Set Grading Scale

Note:  If a completely different type of grading scale is needed, create a new class with the needed
scale and assign special needs students to those class rosters.
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20 Email Addresses

Each user logs into SchoolInsight using their email address and a password.  When they login 
SchoolInsight verifies their password and routes them to the correct area of SchoolInsight.  This is
true for all users: admins, instructors, students, parents, etc.
For students and parents, SchoolInsight access is enabled on the “Email Addresses” page.  You can
also view login statistics to see when and how often parent/students are accessing SchoolInsight.  
Note: A different parent portal language (Spanish) can be set for each individual email address, as
needed.

Main > Email Addresses

Select the academic year and grade level(s) to view students, parents and email addresses, if
entered.  Note:  Email addresses resulting in delivery failures are noted in red.

Search
Search all of SchoolInsight for an existing email address.  Once found, edit/delete/merge the email
address or resend a welcome message.  Note:  Admins can only manage email addresses that
belong to students/parent at their school.  For more details see the "Email Address Search" section
under Email/Announcements.

Add Student Email
Create an email account for this student with an initial password.  You may choose to send a welcome
email containing login and password information.

Create Parent
Create a contact for this student.  You can enter an email address for the contact now or later using
the "add parent email" link.

Add Parent Email
Add an email address for the selected contact/parent.  An initial password will be provided.  Send a
welcome email to the contact with their login and password information.  If your school uses Family/
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Contacts, this contact's relationship with students will be provided and can be modified as needed.

Edit
Modify the chosen student/contact email address and/or password.  Send a welcome email to the
contact with their login and password information.  Merge two email accounts together.  For more
details see the "Merge Accounts" section.

Delete Email
Remove an email address from the chosen student/contact.

Resend
Automatically resend a welcome email with login and password information to the chosen email
account.  This is helpful for students/parents who've misplaced their password.

Details
View which school(s) use the email address.  If your school uses Family/Contacts, details for parents
will show which students are linked to the parent.

Logins
View a history of successful/failed logins for a chosen student or contact.  For more details see the "
Login History" section under "Login".

Mass Resend
Send/resend a welcome email to parents and students, and notify them of their email addressess. 
Parents and students who haven't logged in or had an initial message sent will be pre-populated.
Note:  If your email address resulted in delivery failures you must update your account before sending
email.  Staff email addresses resulting in delivery failures are blocked and must be corrected.

20.1 Edit Email Address
Modify the chosen student/contact email address.  Reset password and send a welcome email, as
needed.  Merge two existing email accounts.

Main > Email Addresses > Edit

When editing a contact's email address, you can also modify their student's relationship and access
status.
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Email:  Modify the existing email address.  Note:  Enter another existing email to merge two email
accounts.  For more details see the "Merge Accounts" section.

Parent Portal Language: Choose another language for this email address.  When this person logs
in, the Parent Portal will be displayed in the chosen language.

Reset Password:  Reset a contact's password.

Send Welcome Email?  Choose to send email to contact with login and password information.

If your school uses Family/Contacts, this contact's custodial status, relationship and web access, per
student, can be modified.

Undeliverable Email:

If emails sent to this address result in delivery failures, access to the email address will be blocked
and a warning generated.  If SchoolInsight can determine the reason the send failed, it will be
highlighted in red on the Email Addresses page.  Email addresses must be corrected in order to send/
receive emails.

Correct your own account at Main > Update Account.  Note:  Admins with modify permissions can
correct email for other Admins (Main > Admins > Edit) and/or Instructors (Main > Instructors > Edit).
(Set admin permissions when assigning permission templates at Main > Admins > Create/Edit.)

20.2 Email  Delivery Failures
SchoolInsight will automatically disable any email address in the system that results in a delivery
failure.

This will prevent emails from being sent to or from erroneous email addresses, addresses blocking TE
email, full mailboxes, etc.

The email address must be fixed before the user can send or receive emails.

For undeliverable student/contact email:
- An error message will appear at the top of their Parent Main page when they log in.
- If it can be determined, the cause of the error will also be displayed.
- The Student/Contact can correct their email address from Parent Main > Update Email/
Password.
- Instructors and Admins will see an error message for the student/contact on Instructor Main
> Email Addresses.
- Instructors and Admins can correct the email address from Instructor or Admin Main > Email
Addresses > Edit.

For undeliverable instructor email:
- An error message will appear when the instructor tries to send email from SchoolInsight.
- If it can be determined, the cause of the error will also be displayed.
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- The Instructor can correct their email address from Instructor Main > Update Account.
- Admins with modify instructor permissions can correct the email address from Admin Main >
Instructors > Edit.

For undeliverable admin email:
- An error message will appear when the admin tries to send email from SchoolInsight.
- If it can be determined, the cause of the error will also be displayed.
- The Admin can correct their email address from Admin Main > Update Account.
- Admins with modify admin permissions can correct the email address from Admin Main >
Admins > Edit.

For undeliverable school district admin email:
- An error message will appear when the admin tries to send email from SchoolInsight.
- If it can be determined, the cause of the error will also be displayed.
- The SD Admin can correct their email address from School District Admin Main > Update
Account.
- SD Admins can correct the email address from School District Admin Main > District Admins
> Edit.
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20.3 Merge Email Accounts
School Admins, Instructors and Parents/Students can merge existing email accounts when updating
email addresses.  The result is one email address for the merged person's accounts.

Caution:  Use care when merging accounts as this cannot be undone.  Once email accounts are
merged, the email address for both person's accounts will always be the same.  If separate emails are
required later, you'll need to delete one person's email and then add a new email address for them.

• Admins can merge accounts when editing parent/student emails at Main > Email Addresses > Edit
or when editing student's email at Main > Students - Multi View > Contacts/Family.

• Instructors can merge accounts from Instructor Main > Email Addresses > Edit.
• Parents can merge accounts from Parent Main > Update Email/Password.  Note:  For security

reasons, parents must know the password to both account email addresses to complete a merge.

To merge two account emails together, edit the current email address on one of the pages noted
above.  This will be the email that once merged, will no longer exist.  Then, enter a second email
address that also exists in SchoolInsight and click "Save".  You'll be automatically directed to the
"Confirm Account Merge" page to confirm that you want both account emails merged.  The current
email address will be merged into the second email address for both accounts.  Once merged, users
will be able to access both accounts with a single email address.

Merge Accounts:

Merge
Confirm that you want to merge the "Current Account" into the "Second Account".  Once merged, only
the "Second Account" email address will exist in SchoolInsight, however, all data associated with both
accounts will be preserved.

A confirmation of the merge will be shown once completed:

<rmb@ip.com> successfully merged into <bjb@ip.com>
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21 Reports

Student and academic reports can be generated for your school.

Note: Available reports differ depending on which SchoolInsight modules have been purchased.

Main > Reports

The Basic Setup Admin Guide covers the basic "Student Info"and "Staff" reports and the State
Standards Coverage report.
See the Grade Reporting Admin Guide for details on Report Card Academics reports.
See the Lesson Plans & Curriculum Mapping Admin Guide for details on Planning reports.
See the Attendance Admin Guide for details on Attendance reports.
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21.1 Custom Reports
Custom reports gives you the flexibility to create, save and generate complex, highly customized
reports without the need for programming skills.  Use the "Query Builder" to guide you through
creating/modifying custom reports.  Choose from detailed or summary reports.  Filter report output
using student data fields, including custom fields.  Query contact information.  Easily generate many
types of output including email, printable letters, mailing labels, etc.  Note:  Available filters and data
fields vary depending on which SchoolInsight modules have been purchased.

Main > Reports > Custom Reports

Saved reports are available for all academic years.  Once saved, reports can be modified as needed
using the query builder.  Jump to any tab to make modifications.  For example, to produce the same
report in a different output format; edit the report and click the "Output" tab in the query builder, select
an  output type and generate the report in a different format.

Academic Year:  Select the academic year to use when creating/generating new/existing reports.
Data from that year is included in the report output when "Fields to Filter" = "Current Year".

Create a New Report - Query Builder
Use the query builder to select details for generating a new custom report.

Run
Generate an existing report using the query builder.  Generate reports in the saved format or choose
a new format.  Note:  Reports that existed prior to the "Custom Reports" redesign have been
converted to the new format.

Edit
Modify an existing, saved report using the query builder.  This will take you through the same steps
used when creating a new report.  Save changes to update the existing report, or save them as a
different report, under a new name.  Note:  Other admin's reports can be edited and saved.  When
saved, the report is assigned to you ("Created By") and does NOT change the original report.

Show reports by other admins:  View, generate reports saved by other admins.  Save the report "as
is" or with modifications to create your own copy.  Note:  The report can be saved with the same
name since your own copy is saved, the original is left untouched.

Delete
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Remove a saved report from the system.  Note:  Use caution when deleting reports as this cannot be
undone.  Note:  Reports can be deleted only by the admin that saved them.

21.1.1 Query Builder
Use the query builder to create new or modify/run existing custom reports.  Use the New Report -
Query Builder to create new customized reports.  Select information under each tab to define report
details.  Save reports to run again.

Two basic types of reports are provided, detailed and summary:
• Detailed reports provide a powerful way to use all of the student information stored in SchoolInsight

and generate numerous types of output.
• Summary reports are useful when you need to look at overall numbers of students fitting into

specified demographics, often used for state reporting.  Choose to show subtotals to further
breakdown student data.  Additionally, graphs can be generated for summary reports.

Main > Reports > Custom Reports > Query Builder

First, determine the type of report to create/generate and select the data to query.  Available tabs/
options vary based on report type, however, "Filters" are common to both types.

Generate
Generate a report.  Generate the report at any time to check that it contains needed data and is
properly formatted.

Save As
Save the report with a descriptive name.  Save a new report, save an existing report with the same or
a new name.

Back to Custom Reports
Return to the "Custom Reports" page to create/edit/run reports.
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21.1.1.1 Data to Query

Enable other information to be queried when building reports.  Note:  Student data is always queried.

Contacts
Enable contact data to be queried in order to use contact related filters and include contact
information on the generated report.

Generate only one report (letter) per contact and/or per parent to eliminate duplicates for parents at
the same address and/or with multiple students.
Choose additional contact filters for the generated report, e.g. custodial status, relationship, etc.

Discipline Incidents
Enable discipline incident data to be queried.  Generate details or summary reports to review
discipline incident data.  Commonly used reports are provided with default settings.  Modify settings to
meet your reporting needs.

Summary reports are initialized with 4 different choices of data to calculate:

• Count of Incidents - Number of unique incidents per month and grade level
• Count of Actions - Total number of actions assigned to incidents
• Sum of Length of Actions - Total duration of all incidents
• Count of Distinct Students - Number of unique students involved in incidents

The "Grouping" tab is initialize to generate reports showing incident information per month/year for
each grade level:

Fees
Enable fee data to be queried.  Generate details or summary reports to review fee data.  Commonly
used reports are provided with default settings.  Modify settings to meet your reporting needs.

Summary reports are initialized with 2 different choices of data to calculate, showing charges and/or
payments:

• Sum of Amounts - Net sum total of all account charges and/or payments
• Count of Fees - Total number of fees for charges and/or payments

The "Grouping" tab is initialized to generate reports showing fee totals per category for each account:
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21.1.1.2 Filters

Filters are common to both the details and summary reports.  Use filters to create powerful search
combinations for generating custom reports.  Filter criteria details are listed at the top of the each
generated report.

Main > Reports > Custom Reports > Query Builder > Filters

Fields to Filter:
- Filter report output using student data fields, including custom fields.  Filter by year, school,

enrollment status, demographics, etc.  Only data that matches the filter will be included.  (See 
Student Search for more details on searching for a specific student.)

- Fields can be chosen multiple times.  This is useful when using multiple functions for a range of data
(<, >, etc).

- Add multiple "Fields to Filter" to search for "AND" combinations - match all instances, i.e. this and
that and ...

Possible Values:
- Use various functions (=, <, >, contains, etc.) with data field values to create numerous
combinations.

- Certain fields can use the "contains" function with a possible value, such as "Email".  This provides
an easy way to find persons with common email addresses, such as, all parents with district email.

- Find fields that are empty using "= [No value entered]"
- Add multiple "Possible Values" for a field to search for "OR" combinations - find any instances that
match, i.e. this or that or ...

- For values that include an "Effective Date", if left blank, the default is "today's" date.

Note:  To filter a field using all possible values, leave the "Possible Values" box blank.
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Add Another Filter
Enter another field to filter with possible values.

Clear
Remove the field to filter and all possible values.

Sort fields alphabetically:  Available fields are defaulted to appear in common data groupings.  If
you prefer to view them in an alphabetical list, select this option.  Enter a letter/phrase to quickly find a
field.

Report Example:

A simple report to generate would be a report of students in a single grade level. Add "Grade Level"
as a field to filter, then select a grade level from the ‘Possible Values’ dropdown menu with the "="
function.  All students in the chosen grade level will be matched for the current academic year.

Another common field to filter, student enrollment status, formerly "Active", has been redesigned. 
Student enrollment status is determined by entry/exit dates.  Status can be active, inactive or future. 
To only find active students in the example above, add the field to filter "Enrollment Status" = "Active"
and select an effective date, if needed.  The effective date defaults to today's date if left blank.

Use "Enrollment Status" to find students that are currently inactive, find all active students and/or find
students that are enrolled for a future date.  Students with dates in the future will automatically
become active on their "Entry Date".

Below is an example of a details report using the example outlined above:
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21.1.1.3 Details Report

Generate highly customized, detailed reports using student demographic data.  Filter on student data,
including custom data.  Narrow student list using filters, such as, enrollment status, grade level, class,
homeroom, advisor, etc.  Select data to show on report.  Sort results by chosen field(s).  Generate
multiple outputs.

Main > Reports > Custom Reports > Query Builder > Details Report

Use the query builder to define information for a generated report.  Follow the arrows to move through
the query builder or click the tabs at the top to jump to an area.  Generate and save the report to run
again.  Go back to the custom reports main page to start over.

Filters:  Filter report output using student data fields, including custom fields.  Only data that matches
the filter will be included.  (See Student Search for more details on searching for a specific student.)
For more details on using filters see the "Filters" section of the query builder for custom reports.

Sort fields alphabetically:  Available fields are defaulted to appear in common data groupings.  If
you prefer to view them in an alphabetical list, select this option.  Enter a letter/phrase to quickly find a
field.
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Below is an example of a printable report for active 9th grade students with custodial parent/
guardians, sorted by last name:

21.1.1.3.1  Data

Choose data fields to show on the generated report and their order of appearance.

Details > Data

Select the fields that you want to be shown on the report using the "Add/Remove" buttons.  These will
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be your column headings.

Use the "Move Up/Down" buttons to sort the order that the columns will appear on the generated
report.

21.1.1.3.2  Sorting

Select the sort order for the generated output.

Details > Sorting

Sort generated report alphabetically or by data groups.
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21.1.1.3.3  Details Output

Select a report output type and corresponding options.

Details > Output

Select which output type to generate, web, label, letter, email, etc.  Additional options are shown for
each type once selected.

Use letter templates for printed letters and email.
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21.1.1.4 Summary Report

Generate a custom summary report of overall student demographic counts.  Quickly summarize and
analyze large amounts of data in table or graph format.  View student counts in various ways, by
grade level, ethnicity, gender, etc.  Customize output using groupings and filters.  Generate graphs of
summary data.  Choose to include subtotals to further breakdown student data.  The summary report
also provides links to student details.

Main > Reports > Custom Reports > Query Builder > Summary Report

Use the query builder to define information for a generated report.  Follow the arrows to move through
the query builder or click the tabs at the top to jump to an area.  Generate and save the report to run
again.  Go back to the custom reports main page to start over.

Filters:  Filter report output using student data fields, including custom fields.  Only data that matches
the filter will be included.  (See Student Search for more details on searching for a specific student.)
For more details on using filters see the "Filters" section of the query builder for custom reports.

Below is an example of a summary report with subtotals:

Totals are shown at the bottom of each column.
Click a number link to view student details.  Choose to save the details as a new report, as needed.
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21.1.1.4.1  Grouping

Organize and group data to help find important trends.  Choose to include subtotals to further
breakdown student data.

Summary Report > Grouping

Select rows and columns from available fields.  Columns can have a maximum of 2 groupings.   Rows
can have unlimited groupings.
Note:  Available fields can only be chosen once.

Select the fields that you want to be shown on the report using the "Add/Remove" buttons.  These will
be your column/row headings.
Note:  To quickly find a field, type part/all of the field name.

Use the "Move Up/Down" buttons to sort the order that the columns/rows will appear on the report.

A preview is provided to show the generated report format.
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21.1.1.4.2  Graphing

Generate graphs of the summary report data.

Summary Report > Graphs

What to Graph:  Graph by row or column, default is column for new reports.

Graph Type:  Select from six different graph types to meet your reporting needs.

Options:  View data in a single chart or separate each row or column into it’s own chart. 
When two or more fields are grouped in a row/column, additional graphing options are available. 
Separate charts can be generated based on the first field in the column or row.

Note:  When sub-totals are included on the summary report, generated charts will show each sub-
total and an overall total.
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21.1.1.4.3  Drill Down

Select drill down data to show for summary values.

Summary Report > Drill Down

Choose which information is shown when viewing details on a generated summary report.

This is the data viewed when clicking a number link from the summary output.
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21.1.1.4.4  Summary Output

Determine the report output type:

Summary Report > Output

Select the output type, web page or printable report.

Normal web page will generate a report that can be drilled down into details behind the totals.

21.2 Custom Form
SchoolInsight provides schools with the ability to create custom forms.  These are useful for
requesting information from parents and students, such as annual school year registration.  An initial
form is provided which can be modified using an interactive template.  Customized forms can be
saved for repeated use and modification.  When the forms are generated, student information from
SchoolInsight is automatically populated on the printable forms.

Main > Reports > Custom Form

The first step in using a custom form is to design a form to meet your specific needs.

Then, generate forms with student/contact information, and print them from your browser for
distribution.
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21.2.1 Design Form
The first step in creating a custom form is to design the form for your specific needs.  Start with the
existing preview or use a previously saved form.  Design a form by adding/removing or moving fields,
modifying the overall layout and/or modifying field details (text).  Once saved, the form can be
generated for students in a chosen academic year.

Main > Reports > Custom Form > [Preview]

The preview area is an interactive template.  To modify existing fields, choose fields either from the
"Selected Fields" dropdown or within the "Preview".  Once selected, field properties are displayed to
the left of the preview and highlighted within the preview.  Then, modify the field properties as needed.
 The different types of fields and their properties, General Settings, Headers and Comments, Table
Fields are discussed in following sections.

Available Fields:  Add new fields to the form.
- First, select the new field position by clicking an existing field either from the "Selected
Fields" dropdown or within the "Preview".
- Select the new field from the "Available Fields" dropdown.
- Click Add Field  to add the new field after the selected existing field.



Admin Basic Setup184

© 2001-2013 Common Goals Systems, Inc.

Selected Fields:  List of all fields that are currently being used on the form, in the order they appear
in the "Preview" displayed.

Save as:  To save your form, check the box and give it a descriptive name, then "Generate" a form.

Generate
Saves a new form under the given name and generates a preview.  See more details in the Generate
Form section.

21.2.1.1 General Settings

Modify properties that affect the overall layout of the form and it's title.

Main > Custom Form > [General Settings]

Select the "General Settings" field from the "Selected Fields" dropdown or click the form title in the
"Preview". The "Settings" will appear to the left of the "Preview".

General Settings:  X - Closes the settings display.
Title:  Title that appears at the top of the form.  Edit to suit your needs.
Number of Columns:  Set the number of columns you wish to have available across the
form.

Contact Settings:
Number of contacts to show:  Select the number of student contact tables to include on the
form.
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Contacts who can pick up student:  Include contact data on the generated form for
contacts that can/cannot pick up students.

21.2.1.2 Headers and Comments

Modify form headers and associated comments to meet your school's needs.  Header and comments
fields can have their text details edited.

Main > Custom Form > [Header/Comment]

Select a "Header:" or "Comment:" to modify from the "Selected Fields" dropdown or click the field in
the "Preview".  The field's "Properties" will appear to the left of the "Preview".

Properties:  X - Closes properties.
Field:  Shows the field type.  This cannot be modified.
Move:  Adjust where the field appears in the table using < > to move it to the right or left of its
current position.
Remove Field:  Deletes the field from the table.  Note:  Add the field back by selecting it from
"Available Fields".
Details: Edit:  To modify the Header or Comment text, click the "Edit" button, change the text
and "Save".  The new header/comment appears in the preview.
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21.2.1.3 Table Fields

Modify fields within the Student and Contacts Data tables to meet your school's needs.  Move fields
around within a table, adjust field column sizes and/or add/delete fields.

Main > Custom Form > [table field]

Select a field to modify from the "Selected Fields" dropdown or click the field in the "Preview".  The
field's "Properties" will appear to the left of the "Preview".

Properties:  X - Closes properties.
Field:  Name of the table field.  This cannot be modified.
Move:  Adjust where the field appears in the table using < > to move it to the right or left of its
current position.
Columns:  Change the number of columns in the form that the field uses.  Example:  If your
form uses 3 columns (General Settings), the field will use an entire line if also set to 3
columns.
Remove Field:  Deletes the field from the table.  Note:  Add the field back by selecting it from
"Available Fields".

Note:  Changes to a field in the "Contacts Data" table are applied to all instances.
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21.2.2 Generate Form
Use saved forms to generate printable output.  Print blank forms or select students based on chosen
criteria.  Student names and related data that's stored in SchoolInsight, such as addresses, contacts,
etc., will be automatically entered on the forms.

Main > Reports > Custom Form

Academic Year:  Choose the academic year from which to select students.

Form:  Select a saved form to generate or modify.  Choose forms that have been saved by yourself,
or by others in your district.  You can delete an unused form, if needed.

Show Which Students?:
No Students - will print a blank form.  This is a good way to preview what the form looks like
prior to generating for many students.
Search for a single student or generate forms for all students in a grade level, class,
homeroom, or for a chosen advisor, or all students in your school.
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Set contact options, as applicable.  Determine a sort order for the generated forms.

Generate
Generate the form(s) based on chosen selections.  Once generated, print the forms from your
browser.

Below is an example of a generated form with student and contact information automatically entered
from SchoolInsight data.
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21.3 Autodialer Report
Generate a report of student/contact phone numbers to use with an autodialer.

Main > Reports > Autodialer Report

School:  Select a school for the generated report or include "All".

File Type:  Select which autodialer file type output to generate.

Students:  Select students by grade level or homeroom.  Narrow list as needed.  Note:  Only
students with an enrollment status of active/future, as of the current date, will be included.

Fields to Show:  Select the fields that you want to be shown on the report using the "Add/Remove"
buttons.  Use the "Move Up/Down" buttons to sort the order that the columns will appear on the
generated report.  Note:  Only contacts with "custodial parent/guardian" status will be included on the
report.
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Options:  Select options to use when generating the report output.

Where Shown:  Generate a normal web page, printable page, or create a .csv file to use for
importing numbers into an autodialer.

Below is an example of a generated report:
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21.4 Enrollment/Withdrawal
Generate a report showing student enrollment or withdrawal for a chosen timeframe.  Note:  You're
school must have purchased Core Student Management to use this report.

Main > Reports > Enrollment/Withdrawal

Select a report type, timeframe and grade level for the report.
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For report type of Enrollment:
- Choose to include students without entry codes in the report
- Select enrollment entry codes to include in the report
- Choose to hide inactive students

For report type of Withdrawal:
- Select enrollment exit codes to include in the report
- Choose to hide re-enrolled students

Below is an example of an enrollment report for all grade levels, all entry codes, including inactive
students:

Below is an example of a withdrawal report for 9th grade, all exit codes, hiding re-enrolled students:
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21.5 Subgroups
Generate a report of student enrollment details based on subgroups.  Subgroup data is entered in the
"Demographics" section on the "Student" pages.  Note:  You're school must have purchased Core
Student Management to use this report.

Main > Reports > Subgroups

Select an academic year and grade levels for the generated report.

Below is an example of a subgroup report:

Click any link to view corresponding details.
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21.6 Homeroom Lists
Generate a list of students by homeroom teacher.  Note:  Students must be assigned a homeroom
teacher.  This is done on the "Student" pages in the "Yearly Enrollment Info" section.  Note:  You're
school must have purchased Core Student Management to use this report.

Main > Reports > Homeroom Lists

Select an academic year and teacher(s) for the generated student list.
To generate lists for multiple instructors, hold down the left mouse button as you scroll or use Ctrl, left
click to select non-consecutive instructors.

Select options to include for the generated report.  Add blank columns to the report to include
handwritten information.
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Below is an example of a printable homeroom list for a single teacher with 1 blank column:
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21.7 Class Lists
Generate a report with student/contact information for chosen classes.  Filter lists by daily period,
semester and/or instructor, as needed.

Main > Reports > Class Lists

To generate class lists for multiple classes, hold down the left mouse button as you scroll or use Ctrl,
left click to select non-consecutive classes.
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Below  is an example of a single class/contact list.
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21.8 Entry Codes
Generate a report based on student entry codes.  Find transfers, re-entries, etc.  Subtotal by
subgroup to view entries by demographic.

Main > Reports > Entry Codes

Generate a report for the chosen academic year.

Grade Level:  Narrow students by grade level or include all.

Subtotal By:  Choose to include a subtotal by grade level or subgroup, as needed.

Options:  Exclude inactive students and/or generate a printable report.
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Click the number links to view student details:

21.9 Promotion/Graduation
Generate a report based on student exit codes.  Find promotions, graduations, etc.  Subtotal by
subgroup to view entries by demographic.

Main > Reports > Entry Codes

Generate a report for the chosen academic year.

Grade Level:  Narrow students by grade level or include all.

Subtotal By:  Choose to include a subtotal by grade level or subgroup, as needed.

Options:  Exclude inactive students and/or generate a printable report.
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Click the number links to view student details:
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21.10 Transportation Report
Generate a report of student transportation data.  Narrow details by grade level, timeframe and
transportation code, as needed.

Main > Reports > Transportation Report

Choose an academic year for the generated report.

Grade Level:  Choose grade level(s) to include on the report.

Time Frame:  Select the timeframe for the report.

Transportation Code:  Choose which codes to include on the report.  Note:  Student data
corresponds to transportation codes entered in the "Yearly Enrollment Info" section on "Student"
pages.  Transportation Codes are defined at Main > Options > Transportation Codes.

Group By:  Choose to view codes by student or transportation code.
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Below is an example of a report generated by student:
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21.11 Birthday Lists
Generate a report of student birthdays.

Main > Reports > Birthday Lists

Select an academic year and timeframe for student birthday lists.

Narrow student choices by grade level or class, as needed.

Select sorting and options for the generated report.
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Below is an example of a birthday report for all tenth graders for the entire school year, showing a
header:

Note:  Student birthdays in the same month will show unique days and not repeat the month.
Students with the same birth date with appear sequentially and the date is not repeated, when "Sort
By" is "Birth Date".
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21.12 ID Cards
Generate student and/or employee id cards that can be printed and distributed.  Id cards can be
printed with barcodes for use when purchasing meals.  Pictures and other information can be included
on the card.  
Note:  To use unique student/employee numbers when generating barcodes, set the option at Main >
Lunch > Options.
Note:  Barcodes are generated in the "Code 128" format.

Main > Reports > ID Cards

Choose an academic year to print id cards.

Users to Print:  Generate cards for all or select students or employees.  Select from all active
students and employees in your school's system.  

Note:  For schools that don't use the "Lunch" module but have generated unique id numbers, an
option to choose which number to use on the id card will be available.  Choose to use the generated
unique number, or the internal id.

Fields to Show:  Choose additional fields to print on id cards.  Include pictures on cards, as needed.

Food Items:  Choose to include the food item with the student/employee ID number on the barcode
to make scanning items quicker at time of purchase.  Note:  Food items must be defined for the
chosen academic year prior to generating cards with barcodes.  Define food items at Main > Lunch >
Food Items.
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Format Output For:  Select the option for printing that best meets your needs when generating id
cards.  Note:  You must have a compatible printer to use the "CR80 Card" option.  This option
generates one id card per "page".  Select other label options, if needed.  Then once generated, cut to
size for students/employees,  apply to plastic cards for more durability.

Below is an example of an id card that includes school name, grade level, food item barcode and
student picture:
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21.13 Student Alerts
Generate a report of alerts for students.  View contact, medical, and/or general alerts.

Main > Reports > Student Alerts

Students: Narrow report by grade level, homeroom, group, or view all students.

Alerts to Show: Select the alerts to include on the report.  Note: Medical alerts are available for
schools using "Health Records".

Sort By: Select the sort order for the report.

Options: Choose additional options for the generated report.

Below is an example of a report viewing all alert types:
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21.14 Progress Report
Generate progress reports for a specified grading period.  Select options to customize reports to meet
your needs.  Generate reports for one or many students.  Also generate mailing labels and envelopes.

Main > Reports > Progress Report
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Grading Period: Select the grading period to be shown for the chosen academic year.

Report Title: The title of the progress report.

Message: Add a customized message to the top or bottom of the generated progress report.

Students:  Generate a report by grade level, homeroom or group.  Select one, many or all students in
the chosen category.

Show only students with grades at or below:  Generate progress reports only for those students at
or below a chosen grade.

Where Shown?:  Generate a printable report, mailing labels or envelopes.  Several more
customizable options are available for printable reports as outlined below.

Show Summary:  Show a class summary on the progress report.

Show Progress Report Comments:  Determine if/where to include instructor's progress report
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comments on the generated report.

Show Missing Work:  Include details about missing work on the progress report.

Show Assignment Details:  Include details about assignments for each class.

Show Attendance:  Include attendance details on the report.  You can show daily or period
attendance.

Show Grading Scale:  Show the grading scale used for the grading period.

Show Behavior Logs:  Include details from behavior logs.

Options: The final set of display options control the generic display of information.  Save current
settings for next time generating reports.
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Below is a generated progress report showing a summary, assignments and comments:
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21.15 Gradebook - Eligibility
Generate a report to indicate eligibility for extra-curricular activities based on a specified grade or GPA
threshold.

Main > Reports > Gradebook - Eligibility

Select an academic year and timeframe for the report.

Timeframe:  Run the report for a single grading period, multiple grading periods or a chosen date
range.
- For a single grading period, choose to calculate eligibility using GPA.  To use GPA instead of a
grade, check the GPA option box and then set the GPA threshold.  Note:  If your school uses the
Grade Reporting module, you can set an option to calculate unweighted GPA, if needed.
 - Choose to use weights when viewing multiple grading periods, as needed.  Note:  Timeframes for
multiple grading periods or date ranges are only available if all grading periods have start and end
dates.
- Use a specified date range to calculate eligibility.

Who to Show:  Narrow report by grade level, homeroom, group or include all students.  Choices
appear once selection is made.

Threshold:  Choose a grade or GPA threshold value.

Sort By: Sort the generated report by student name choices or grade level.
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Options:  Exclude "Inactive" students, and show the school name on the generated report, as
needed.  Choose to show classes and corresponding grades on the generated report.  Choose to
show current GPA on the generated report when calculating using GPA.

Generate email or printable letters using letter templates, as needed.  Additional options appear once
selection is made.

Below is an example of a report with a grade threshold of "D", showing classes and grades:

Below is an example using a GPA threshold of "2":
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For either report type, click a student's name to view their details on "Parent Main".
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21.16 Gradebook - Failing Subgroups
Find the percentage of students with grades at or below the threshold.  Identify students who are
struggling, so they can get help before they fail standardized tests.  Note:  This report is only available
if your school has purchased Core Student Management.

Main > Reports > Gradebook - Failing Subgroups

View struggling students:
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21.17 Gradebook - Grades
View gradebook grades for a chosen student.  Generate a printable page, if needed.

Main > Reports > Gradebook - Grades

Select an academic year and student to view their current gradebook grades.

Click a grade link to view assignment details for the chosen grade.

Note:  Grades shown are from the student's total grade currently in the teacher's gradebook.
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21.18 State Standards Coverage
Determine how well state or district defined standards are being covered by courses at your school. 
Identify gaps and overlaps in coverage of standards by your curriculum.

Main > Reports > State Standards Coverage

Report Type:  Choose which type of report to generate:
Courses:
- Determine the number of course standards that cover a chosen state standard.
- Determine the number of course curriculum maps that cover a chosen state defined
standard.
Classes:
- Determine the number of class standards that cover a chosen state standard.
- Determine the number of class curriculum maps that cover a chosen state standard.
- Determine the number of class lesson plans that cover a chosen state standard.

Standard:  Choose a standard for which to assess coverage.  Standards shown are state and district
defined standards only.

Threshold:  Choose to view all standards or select a threshold.  To view only those standards without
coverage, select a threshold coverage of less than 1.

Options:  Select items to show on report.
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Below is an example of a printer friendly report for standard coverage by course curriculum maps,
viewing all standards, and showing descriptions for standards, courses and curriculum maps.  Overall
36 of the 57 standard items for this state standard are covered by at least 1 curriculum map.
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Below is an example of a printer friendly report for standard coverage by course standards, viewing all
standards, and showing descriptions for standards and courses.  Overall 57 of the 57 standard items
for this state standard are covered by standards for at least 1 course.
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21.19 Employee Details
Generate customized reports for employees at your school.  Many filtering options are provided to
meet your needs.  Easily generate mailing labels and data files.

Main > Reports > Employee Details

Generate a report for one or many employees at your school.

Filter Employees:  Generate report for employees matching chosen filters.

Sort Employees By:  Choose the sort order for report data.
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Fields to Show:  Select the fields that you want to be shown on the report using the "Add/Remove"
buttons.  These will be your column headings.  Use the "Move Up/Down" buttons to sort the order that
the columns will appear on the report.

Where Shown?:  Choose the type of report to generate.  Additional available options are shown once
a selection is made.
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Below is an example of a report showing employee names, school and user role:
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21.20 Teacher/Class Quality
Generate a report that shows the number of "highly qualified" teachers in your school.  Note:  This
field is set when creating new or editing existing instructors.

Main > Reports > Teacher Quality

Generate a report that shows the number of classes taught by "highly qualified" teachers.  Note:
Classes must have "Subject Area" defined to be included.

Main > Reports > Class Quality
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22 Email / Announcements

SchoolInsight makes it easy to share  information with parents, students or staff.  It also logs all email
sent to students for easy review.

Main > Email/Announcements

Note:  Email Addresses can also be accessed at Main > Email Addresses.
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22.1 Email Address Search
Search for an existing student or parent email address.  Once found, edit/delete/merge the email
address or resend a welcome message.

Main > Email/Announcements > Email Address Search

Email:  Enter an email address for the search.  Note:  Wildcards (%) are allowed for entries of 7
characters or more.

Search
Search all of SchoolInsight for an existing email address.  Note:  Admins can only manage email
addresses that belong to their school.

Below is an example of a search result:

The following links perform the same functions as on the "Email Addresses" page.

Edit
Modify the chosen student/contact email address and/or password.  Send a welcome email to the
contact with their login and password information.  Merge two email accounts together.  For more
details on merging account email addresses see the "Merge Accounts" section.

Delete
Remove an email address from the chosen student/contact.

Resend
Automatically resend a welcome email with login and password information to the chosen email
account.  This is helpful for students/parents who've misplaced their password.
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22.2 Email Signature
Create a “signature” to attach to the bottom of emails you send from SchoolInsight.  This is a
convenient reminder to parents about how to contact you. To modify your signature, highlight the text
to change, type in the new information and "Save".

Main > Email Signature
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22.3 Email Parents/Students
Communicate with parents and/or students via email.

Note: To include attachment references for an email, upload the attachment to your digital locker.
Once uploaded, parents/students have immediate access to the file(s).  For more details on using
digital lockers goto Main > Digital Lockers.

Main > Email/Announcements > Email Parents/Students

Student:  Search for a student by initial, name or and/or grade level.  Use the [clear] link to do
another search.  (See Student Search for more details.)

Select which persons will receive the email.  Enter subject and email text.  Choose to log a copy of the
sent email.

Note:  If your email address resulted in delivery failures you must update your account before sending
email.  Student/Contact email addresses resulting in delivery failures are blocked and must be
corrected.
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22.4 Email Staff
You can quickly send email to any/all instructors/administrators:

Main > Email/Announcements > Email Staff

Note:  If your email address resulted in delivery failures you must update your account before sending
email.  Staff email addresses resulting in delivery failures are blocked, will not appear in the list and
must be corrected in order to send/receive emails.
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22.5 Announcements
Announcements allow admins to communicate with large groups of parents/students.  Announce
upcoming events, recruit volunteers, etc.  Send email announcements to students and their contacts
for the entire school or a chosen grade level or group.

Main > Email/Announcements > Announcements

Review sent announcements that were saved in SchoolInsight.  Click the "Subject" link to view the
announcement details.  Delete announcements that are no longer needed.

Send Announcement
Create an announcement to send to contacts and/or students.  Send a copy to chosen staff.
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Main > Email/Announcements > Announcements > Send Announcement

Recipients: Send the announcement to contacts, students or both.

Send for Students In: Select to send the announcement by grade level, group, or to all students.  To
send announcements to groups, first create groups at Main > Groups.  Note: To select non-sequential
grade levels/groups, click items while holding the ctrl key on your keyboard.

CC Staff: Send a copy of the announcement to your school admins and/or instructors.

Enter a subject line and then type in the announcement in the provided text box.

Post a copy of this announcement:  Save a record of your announcement in SchoolInsight.

Note:  If your email address resulted in delivery failures you must update your account before sending
email.  Staff/Student/Contact email addresses resulting in delivery failures are blocked, will not
receive announcements and must be corrected.  View failing email addresses on the Email
Addresses page.



Email / Announcements 233

© 2001-2013 Common Goals Systems, Inc.

22.6 Email Log Report
Utilize the email log report to see a record of sent announcements and/or email messages.  View
emails/announcements sent to a student, or view all emails/announcements sent to or by an
employee.

Main > Email/Announcements > Email Log Report

  

Academic Year: Select an academic year to view email/announcements.

Who to Show: View emails/announcements either sent to a student or view those sent to or by an
employee.

What to Show: Choose to view emails, announcements, or both.  Note: Announcements are
included that were sent at the corresponding level or where they are being viewed.  For example, a
district announcement would not be included in the list generated at the school level.

Below is an example of emails and announcements sent to a student:
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Below is an example of emails sent by and announcements sent to an employee:

Use the link in the "Subject" column to view the corresponding email/announcement contents.

Send Email
Compose an email and send it to student/parents.  Choose to log the email, as needed.  See Main >
Email/Announcements > Email Parents/Students for more details.

Delete
Remove the chosen email from the logs.
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23 Letter Templates

Use letter templates to communicate easily with students, parents and/or employees.  Create a library
of letters for repeated use throughout the year.  Customize letter templates for specific communication
to many persons.  Letters can then be mailed and/or emailed when generating corresponding reports.

 Main > Letter Templates

Depending on what portion of SchoolInsight your school has purchased, some letter templates will be
initially provided for you.  If no templates exist, you can create your own to communicate information
using the "General" and "Grades" template types.  "General" types will appear for use on the "Custom
Student Report" at Main > Reports > Custom Report.  "Grades" types will appear for use on the
"Check Grade book Eligibility" report at Main > Reports > Gradebook - Eligibility.

Create Letter Template
Create a new letter template to mail and/or email.  Click the template "Description" to view the letter
template.

Edit
Modify the letter template details or change active state.

Delete
Remove the template.  Note:  Once deleted, the template cannot be recovered.  You may want to
make it inactive instead.
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23.1 Create Letter Template
Create a new letter template to be mailed and/or emailed to students, parents and/or employees when
generating reports.

Main > Letter Templates > Create Letter Template

Template Type:  Choose the type of letter template to create.

Note:  You may only have the option to use "General" and "Grades" depending on what modules your
school has purchased.
"General" templates will appear for use on the "Custom Student Report" at Main > Reports > Custom
Report.
"Grades" templates will appear for use on the "Check Grade book Eligibility" report at Main > Reports
> Gradebook - Eligibility.

Note: for the following purchased modules:
- Lunch letter templates can also be accessed at Main > Lunch > Letter Templates and are used with
the "Account Balances" report.
- Discipline templates can also be accessed at Main > Discipline > Letter Templates and are used to
notify persons concerning a discipline incident at Main > Discipline > Discipline Incidents > Notify.
- Attendance templates can also be accessed at Main > Attendance > Letter Templates and are used
with the "Truancy" and "Perfect Attendance" reports.  
- Grades templates for report cards are accessed by Main > Reports > Report Card - Honor Roll and
Report Card - Low Grades reports.

Description:  Provide a descriptive title for your letter template.  This will appear on the reports as an
available template in the dropdown box.

Top Body:  Enter introductory text for the top body of the letter/email.
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Report Details: Differs based on the report.  Contain details as to the purpose of the letter/email.  For
example, for "Gradebook-Eligibility" it would contain details about low/failing grades.

Bottom Body: Enter closing text for the bottom body of the letter/email.

Letter Signature: Enter a closing salutation and signature for the letter/email.

Subject:  Create a subject title to be used when generating emails.

Number of Templates Printable per Page:  Determine the number of letters to print on a single
page when printing letters.

Active:  Template is active or not.  Default is "Yes".
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24 Groups

Create groups to manage special student teams at your school for clubs, sports, etc.  Assign
instructors to manage groups.  Send announcements and run reports by group.  Note:  Set
permissions to allow teachers to create/manage groups at Main > Options > Permissions.

Main > Groups

Show all groups:  View/manage groups for your school, including those with instructors assigned.

Create groups for a chosen academic year.  Assign students and/or instructors to groups.

Create Group
Create a new group for the chosen academic year.  Assign instructor(s) and add students, as needed.
 Note:  Add instructor(s) to allow them to view/manage the group details.  Note:  Set permissions to
allow teachers to create/manage groups at Main > Options > Permissions.

Members
View/manage students for a chosen group.

Edit
Modify details (description, instructor) for a chosen group.  Mark a group active/inactive.

Delete
Remove a group that doesn't have students assigned.  You may want to mark it "inactive" instead.



Groups 239

© 2001-2013 Common Goals Systems, Inc.

24.1 Create Group
Create a new group for your school.  Choose to assign instructor(s) to the group.

Main > Groups > Create Group

Description:  Name of the new group.

Instructor:  Assign one or more instructor to manage the group.  Use the   to enter multiple
instructors.  Once assigned, instructors can view/manage the group from Instructor Main.  They can
perform the same functions as an admin; add/delete student members, assign additional teachers,
edit group details, etc.  Note:  Set permissions to allow teachers to create/manage groups at Main >
Options > Permissions.  If permissions don't allow teachers to modify groups they will only be able to
view groups and their members.

Save & Add Students
Save the new group and add student members.  Narrow student choices by grade level, as needed.
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24.2 Members
Manage student members for a chosen group.  Add, delete, mass delete students.

Main > Groups > Members

Add Students to Group
Add one or more students to the group.

Delete
Remove a chosen student from the group.

Mass Delete
Remove multiple students from a group.  Note:  All students must be deleted from a group prior to
deleting the group.
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24.3 Add Students to Group
Add students to new or existing groups.  Narrow student list by grade level, as needed.  Note:
 Students can be on multiple groups.

For new groups:

Main > Groups > Create Group > Save & Add Students
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For existing groups:

Main > Groups > Members > Add Students to Group
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25 Digital Lockers

School Admins and instructors can upload their own documents to an area of SchoolInsight called
"Digital Lockers".  Once uploaded, files are shared electronically with parent/students who have
access to SchoolInsight from the parent portal.  Use digital lockers for important parent/student
communication, such as, newsletters, forms, policy changes, etc.  Instructors can also upload
assignment attachments for parents/students use.  Note:  Admins must be given permissions to view/
modify digital lockers.  This is done when creating/editing admins at Main > Admins.

Each document file is virus scanned during the upload.  Space usage is tracked and visible for each
user.

Main > Digital Lockers

Each admin manages their own digital locker space and content, adding and removing documents as
needed.

Add File
Add a file to your digital locker.  Note:  All digital locker content is viewable from Parent Main.  Note:
 Once added, click an attachment name to open/save the file.

Mass Delete Files
Remove one/many files from a chosen academic year.  Quickly delete all files from a previous school
year.  Use caution as this cannot be undone.  Note: Files used for "Online Registration" cannot be
deleted.

Edit
Modify the date, description and/or file name for a chosen file.  Note:  These changes affect the digital
locker file only, not the original uploaded file.

Delete
Remove a chosen file from your digital locker.  Once removed the file cannot be recovered by
SchoolInsight.  Note: Files used for "Online Registration" cannot be deleted.

Total Other Years
View digital locker space used per academic year.  Choose to delete one/many files from a chosen
year.  The delete functions the same as "Mass Delete Files", above.
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25.1 Add File
Add a file to your digital locker.  All digital locker content is viewable from Parent Main.  Once added,
your digital locker space will reflect the file size and remaining available space.

Main > Digital Lockers > Add File

Choose an academic year for the document file.

Date:  Select a date for the added file.  Default is today's date.

Description:  Enter a description of the document, as needed.

File:  Enter a file name or browse to find the file to add.
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26 Bus Routes

Manage school bus routes for your school.  Create routes and corresponding stops for a chosen
academic year.  Assign students and generate reports to view student's bus route and stop
information.

Note:  During the fall of 2010 a redesign took place to allow students to be assigned to multiple bus
routes.  Students can now be assigned separate morning and afternoon routes.  If your school used
"Bus Routes" prior to the redesign, student's existing bus stops have been assigned to the "Morning"
bus stop and their "Afternoon" bus stop will be blank.  You will want to edit/mass edit students to
assign an afternoon stop.  For more details on assigning students to bus stops see Main > Bus
Routes > Bus Stops > Assign Students to Stops.

You may also want to edit existing bus stops to add a drop off time.  See Main > Bus Routes > Bus
Stops for more details.

Note:  Your school must have purchased Core Student Management in order to use Bus Routes.

View existing or create new bus routes for a chosen academic year.

Main > Bus Routes

Initially, no bus routes will exist and you will be prompted to create one.

Create Bus Route
Create a new bus route for the chosen academic year.

Stops
View existing or create new bus stops for the chosen route.

Edit
Modify a chosen bus route name, capacity or mark active/inactive.

Delete
Remove the chosen bus route.  Note:  Routes with assigned stops cannot be deleted.  Remove stops
first.
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Merge
Combine bus routes to remove duplicates.  Existing bus stops for chosen routes will be combined.  
Note:  Use with caution.  Once bus routes are merged, they cannot be separated.

Run Bus Report
Generate a report of student bus route assignments.

Printable Page
Generate a printable view of the bus routes page.

Copy Bus Routes
Copy bus routes from one academic year to another.

26.1 Create Bus Route
Create a bus route for the chosen academic year.

Main > Bus Routes > Create Bus Route

Description:  Enter a bus route description.

Capacity:  Enter the route capacity, as needed.  This would typically be the maximum number of
students able to occupy the bus.

Active:  Mark the route active/inactive.

Save & Create Stops
Save the bus route and create stops for the route.
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26.2 Bus Stops
View existing or create new bus stops for the chosen bus route.  Note:  Once created, assign existing
students to bus stops at Main > Students - Multi View > Mass Edit.  Assign a single student at Main >
Students - Multi View > Edit or Main Students - Single View > Edit Student.

Main > Bus Routes > Stops

Initially, no bus stops will exist and you will be prompted to create one.

Create Bus Stop
Create a new bus stop for the chosen bus route.

Printable Page
Generate a printable view of the bus stops page.

Edit
Modify a chosen bus stop name, pickup/drop off time(s), notes or mark active/inactive.
Note:  For bus stops that existed prior to the fall 2010 redesign, only a pickup time will be recorded.
You may want to edit the stops to add drop off times for completeness.

Delete
Remove the chosen bus stop.

Merge
Combine bus stops to remove duplicates.  Existing student stop assignments for the chosen stops will
be combined.  Note:  Use with caution.  Once bus stops are merged, they cannot be separated.
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26.2.1 Create Bus Stop
Create a bus stop for the chosen bus route.

Main > Bus Routes > Stops > Create Bus Stop

Description:  Enter a bus stop description.  Generally, this would be the address where the bus will
stop and pick up students.

Note:  Either the pickup or drop off time can be left blank.  This means that the bus does not make a
stop for whichever timeframe is left blank.

Pickup Time:  Enter the time when the bus will stop to pickup students in the morning.

Drop off Time:  Enter the time when the bus will stop to drop off students in the afternoon.

Notes:  Enter any additional information needed for this stop.

Active:  Mark the stop active/inactive.
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26.2.2 Assign Students to Stops
Once bus stops are created for the bus routes, students can be added to stops.  Students can be
added to the same or different stops for the morning and afternoon, as needed.

Note:  During the fall of 2010 a redesign took place to allow students to be assigned to multiple bus
routes.  Students can now be assigned separate morning and afternoon routes.  If your school used
"Bus Routes" prior to the redesign, student's existing bus stops have been assigned to the "Morning"
bus stop and their "Afternoon" bus stop will be blank.  You will want to edit/mass edit students to
assign an afternoon stop.

Note:  If a student only rides the bus one way, set the appropriate stop for either "Morning" or
"Afternoon".  Leave the other timeframe blank to indicate that they do not ride the bus in that
timeframe.

To add a single student to a stop, or to set their "Afternoon" bus stop, goto Main > Students - Single
View > Edit Student and scroll down to the "Yearly Enrollment Info" section.  Choose the appropriate
stop from the dropdown box.  Of course, bus stop information can also be entered when creating new
students.

You can set the afternoon stop to be the "same as morning" or you can select a different stop, when
needed.

Main > Students - Single View > Edit Student
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Mass edit students to assign the same bus stop(s) to many students.

If a student was assigned a bus route, prior to the redesign, their afternoon stop will be blank.  You'll
want to mass edit students to set their afternoon bus stops.  This is done at Main > Students - Multi
View > Mass Edit.

You can quickly set stops to be the same for the both morning and afternoon.  Choose "same as
morning" from the "Afternoon" dropdown box, select appropriate students and "Save".

Main > Students - Multi View > Mass Edit

26.3 Bus Report
Generate a report of student bus route and stop information.

Main > Bus Routes > Run Bus Report

First, select an academic year for a generated bus report.

Bus Route:
- All Bus Routes:  View details of student bus route/stop assignments.  Note:  To view all
students or unassigned students, use this option.
- Specific Bus Route:  View students assigned to a chosen bus route, along with stop and
pickup times.

Show:  Choose to view students assigned to a bus route, students with no bus route assignment or
both.  Note:  To view all students or unassigned students, specify the  "All Bus Routes" option, above.



Bus Routes 251

© 2001-2013 Common Goals Systems, Inc.

Sorting:  Choose report sort options.

Options:  Decide to hide inactive students and/or create a printable version of the report.

Below is an example of a bus report for all routes and all students, sorted by last name:



Admin Basic Setup252

© 2001-2013 Common Goals Systems, Inc.

26.4 Copy Bus Routes
Copy existing bus routes from one academic year to another.  Note:  All existing bus routes and
corresponding stops will be copied.

Main > Bus Routes > Copy Bus Routes

Current Academic Year:  Copy bus route information from the selected academic year.

New Academic Year:  Copy bus route information to the selected academic year.

Copy Bus Information to Students:  Check to copy all student bus stop assignments from one
academic year to another.  Note:  Promote students to the new academic year first.  Students must
exist in both years to be copied.

Copy?:  Select which route(s) information to copy.
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27 Tutoring/Activity Logs

School Admins can track student's extracurricular activity hours by date.  Define categories to track
different kinds of activities, such as tutoring, service, etc.  Log details for one or many students. 
Generate reports to view student activity details.  Note:  Your school must have purchased Core
Student Management in order to use Tutoring/Activity Logs.

Note:  Set Admin permissions to view/modify Tutoring/Activity Logs at Main > Admins > Create/Edit.

Main > Tutoring/Activity Logs

Categories
Define categories for tracking tutoring/activity hours.

Logs
Enter hours for student's activities by date and category.

Log Details
Generate a report of tutoring/activity log details for one or many students.

Log Summary
Generate a summary report of hours logged for one or many students.
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27.1 Categories
Define tutoring/activity categories to track student hours by date.

Main > Tutoring/Activity Logs > Categories

Initially, the 'Tutoring' category will be provided for you.

Create Category
Create additional categories to meet your school's needs.  Enter a descriptive category name.

Edit
Modify the category name.  Mark the category active/inactive.

Delete
Remove an unused category.  Note:  Once used in a log, a category cannot be deleted.
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27.2 Logs
Record/view student extracurricular hours for a chosen academic year.  Filter logs by student, date, or
employee and category.  Note:  Individual student logs can also be viewed/managed from the
"Tutoring/Activity Logs" tab on the "Students - Single View" page.

Main > Tutoring/Activity Logs > Logs

View tutoring/activity logs for a chosen academic year.  Select "Mode" to view logs by student, date,
or employee.  Narrow to view by single category or view all.

Create Log
Enter a new student activity log.  The page will be pre-populated with corresponding student/date/
employee information based on the chosen 'Mode'.

Mass Create Logs
Log an activity for many students at the same time.  Select an academic year and grade level.  Enter
activity details.  Select students for the created log.

Printable Page
View a printable version of the activity log page.

Edit
Modify details for a chosen log.

Delete
Remove a student activity log.  Note:  Use caution when deleting as this cannot be undone.
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27.2.1 Create Log
Create a new log of extracurricular hours for a student.

Main > Tutoring/Activity Logs > Logs > Create Log

Enter log details for a chosen academic year.

Student:  Use [clear] to search for a different student.  Use the  to add more students, if needed.

Date:  Enter date that activity hours were performed.

Category:  Choose category for the log hours.

Hours:  Enter the number of hours that apply to this activity log.

Employee:  Choose to enter an employee's name, if needed.  Use this field to record who supervised
the student's hours, or who is creating the log.

Comments:  Enter additional comments for the log.
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27.3 Log Details
Generate a report of tutoring/activity log details for one or many students.  Narrow by timeframe/
category/employee, to meet your reporting needs.

Main > Tutoring/Activity Logs > Log Details

Choose an academic year for the generated report.

Time Frame:  Choose to generate a report for a year, grading period, month or selected date range.

Students:  Select student(s) for the generated report.

Category:  View total hours by a single category or view all.

Employee:  Narrow report to view summary for a chosen employee, or view all.

Options:  Select options for the generated report.
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Below is an example of a detailed report for the year for all students, categories and employees:
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27.4 Log Summary
Generate a summary report of hours logged for one or many students.  Narrow by timeframe/
category/employee, to meet your reporting needs.

Main > Tutoring/Activity Logs > Log Summary

Choose an academic year for the generated report.

Time Frame:  Choose to generate a report for a year, grading period, month or selected date range.

Students:  Select student(s) for the generated report.

Category:  View total hours by a single category or view all.

Employee:  Narrow report to view summary for a chosen employee, or view all.

Options:  Select options for the generated report.
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Below is an example of a summary report for the year for all students, categories and employees:

Click a link to view details for the logged hours.
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28 Lockers

Enable locker management at your school for a chosen academic year.  Create and manage lockers
by locker group.  Automatically generate locker assignments.  Define multiple locker combinations
then advance to new combinations when needed.

Note:  Your school must have purchased Core Student Management in order to use Lockers.

Main > Lockers
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28.1 Options
Enable use of locker management and configure locker assignments.  Note:  Options can also be set
from at  Main > Options > Lockers.

Note:  Your school must have purchased Core Student Management in order to use Lockers.

Main > Lockers > Options > Edit

Setup locker options for a chosen academic year.

Choose to allow students to share a locker.

Set the maximum number of combinations for each locker.  Note:  This number is used when
assigning combinations at Main > Lockers > Mass Edit Combinations.  It is also used when importing
lockers at Main > Lockers > Import Lockers.

Determine whether to have lockers automatically assigned by homeroom, grade level, or teams.  
Note:  You must use teams for scheduling in order to assign lockers by team.  More details can be
found at Main > Scheduling.
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28.2 Locker Groups
Create locker groups, then automatically assign students to a series of lockers in the group.

Main > Lockers > Locker Groups

Lockers
View/manage a chosen locker group.  Create a new locker, add it to a group and assign
combinations.  Add/remove lockers from a chosen group.  Note:  The locker is added to/removed
from the chosen group.  The locker, existing assignment and combination(s) are not changed.

Edit
Modify the locker group description, grade level and/or notes.

Delete
Delete a locker group.  Note:  This removes the lockers from the group.  It does not delete the lockers
or any existing assignments or combinations.

Create Locker Group
Create a new locker group based on your chosen option of grade level, homeroom or team.  Choose
to also create a series of lockers for the group.  Assign a group prefix and specify a first/last number
range, to meet your school's needs.
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28.3 Lockers
Manage lockers and combinations.  Mass create new lockers and assign to locker groups.  Assign
locker combinations.

Main > Lockers > Lockers

View/manage lockers for a chosen academic year.  Narrow by locker group, as needed.

Mass Create Lockers
Create many lockers and assign them to a locker group.

Create Locker
Create a single locker, assign it to a group and enter locker combinations.

Mass Edit Lockers
Update lockers for a chosen academic year.  Update for one locker group or for all.  Set lockers to
active/inactive, mark "needs maintenance" and/or move lockers to another locker group.

Mass Edit Combinations
Assign combinations to lockers.  Assign multiple combinations to be used in subsequent years, or as
needed.  Note:  The number of combinations available is set at Main > Lockers > Options.

Edit
Modify locker details.  Mark if a locker needs maintenance and/or mark it active/inactive.

Delete
Remove a locker.  Note:  You cannot delete lockers that are assigned to students.
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28.3.1 Mass Create Lockers
Mass create a series of lockers and assign them to locker groups.

Main > Lockers > Lockers > Mass Create Lockers

Create a series of lockers for a chosen academic year.

Prefix:  Add a prefix for the locker series, as needed.

First/Last Number in Series:  Choose the start/end numbers for the locker series.

Locker Group:  Select locker grouping for series of lockers.  Note:  You must use locker groups to
auto-assign lockers to students.  Define locker groups at Main > Lockers > Locker Groups.
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28.3.2 Mass Edit Combinations
Enter locker combinations.  Define multiple locker combinations then advance to new combinations
when needed, such as, at the start of a new academic year.

Main > Lockers > Lockers > Mass Edit Combinations

Enter combinations for lockers in a chosen academic year.  Narrow by locker group, as needed.

Combinations can be any format needed.  Use the "Tab" button to quickly move to the next box.

Note:  The number of combinations is based on "Max Combinations per Locker", set at Main >
Lockers > Options.
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28.3.3 Edit Locker
Modify details for a chosen locker.  Existing locker assignments will remain for the locker.

Main > Lockers > Lockers > Edit

Locker Number:  Change the current locker number.  Note:  If assigned, the student's assignment
will reflect the new number.

Locker Group:  Move the locker to a different locker group.

Locker Combinations:  Modify the locker combinations and/or switch to use a different combination.

Notes:  Add notes, as needed.

Needs Maintenance:  Mark a locker as needing maintenance.  View all lockers needing maintenance
on the Locker Details report.

Active:  Mark locker active/inactive.  Quickly find inactive lockers using the Locker Details report.

28.4 Import Lockers
Import locker numbers and combinations.

Main > Lockers > Import Lockers
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Select an academic year for the imported lockers.

File Name:  Browse or enter the import file name.  Expected format is locker number, combination 1,
combination 2, combination 3, ...  (#  based on "Max Combinations per Locker", set at Main > Lockers
> Options)

Delimiter:  Choose the delimiter that matches your import file format.

Preview Mode:  Review details prior to import.
- Show errors only - view data that will result in an import error
- Show errors and duplicated - view data that will result in errors or duplicate entries
- Show all - view all data details along with errors and duplicates

Below is an example of a import preview showing all information:
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28.5 Copy Lockers
Copy locker options, lockers and groups from one academic year to another.  Copy locker
assignments for students that exist in both years.

Main > Lockers > Copy Lockers

Select items to copy from one academic year to another.

Choose to copy current locker options, lockers and/or locker groups from one year to the next.

Copy student locker assignments, as needed.  Note:  Students must exist in both academic years.
You may need to promote students prior to copying locker assignments.  For more details see Main >
Students - Multi View > Promote Students.



Lockers 271

© 2001-2013 Common Goals Systems, Inc.

28.6 Locker Assignments
Automatically assign lockers to students based on locker groups.

Main > Lockers > Locker Assignments

Assign lockers automatically for the chosen academic year and mode.

Mode:  Assign lockers by grade level, homeroom, locker or team.  You can further narrow choices,
such as for a specific grade level, once the mode is selected.  Note:  You must use teams for
scheduling in order to assign lockers by team.  More details can be found at Main > Scheduling.

Students to Show:  Quickly find students or lockers with/without assignments.  Selections change
based on "Mode".
 - Mode = Grade Level or Homeroom or Team, Show = All, Student with Lockers, Students without
Lockers, Inactive Students
 - Mode = Lockers, Show = All, Lockers with Students, Lockers without Students

Auto-Assign Lockers
Automatically assign students to lockers based on chosen options.  Choose to assign students
alphabetically.  Choose to re-assign students with lockers.

Mass Unassign Lockers
Mass unassign lockers by grade level, homeroom, locker group, or all.  Remove locker assignments
for the chosen academic year.

Edit
Assign/unassign locker for a single student.  Modify the locker combination.
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28.6.1 Auto-Assign Lockers
Mass assign lockers to students based on chosen options.  Note:  You must use locker groups to
auto-assign lockers to students.  Define locker groups at Main > Lockers > Locker Groups.

Main > Lockers > Locker Assignments > Auto-Assign Lockers

Automatically assign students to lockers based on chosen options.  Note:  Assignments are made
based on the auto-assign mode chosen at Main > Lockers > Options.

Choose to assign students alphabetically or randomly.

Choose to re-assign students with lockers.  This is useful when students move to other grade levels,
teams, etc.
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28.6.2 Mass Unassign Lockers
Unassign many lockers based on a chosen mode for the academic year.

Main > Lockers > Locker Assignments

Mode = All: Unassign lockers for one or many students.  Filter students by active/inactive, as needed.

Mode = Grade Level: Unassign lockers for all students in a chosen grade level.

Mode = Homeroom: Unassign lockers for all students in a chosen homeroom.

Mode = Team: Unassign lockers for all students in a chosen team.

Mode = Locker Group: Unassign lockers for all students in a chosen locker group.  Note: The
lockers remain in the locker group.
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28.7 Update Combinations
Change the locker combination used in a series of combinations.  This is especially useful for
updating all combinations for a new academic year.

Main > Lockers > Update Combinations

Choose to use the next in sequence or select a specific combination number in the series.

Note:  Changes are applied to all lockers for the chosen academic year.
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28.8 Locker Details
Generate a report of locker details to help manage lockers.

Main > Lockers > Locker Details

Generate a locker report for a chosen academic year.

Lockers to Show:  Generate a report for all lockers, or narrow by those assigned/unassigned to
students.

Columns to Show:  Select items to include on the report.  Quickly find lockers that are active/inactive
and/or need maintenance.

Options:  Include/exclude inactive lockers, show lockers needing maintenance and generate a
printable page.
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Below is an example of a report generated for lockers assigned to students, showing student name
and needs maintenance:
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29 Online Registration

Conduct your annual student registration process using SchoolInsight.  Determine which students will
be returning to your school for the upcoming academic year.  Have parents update their contact
information from the parent portal.  Attach forms/documents for parents to view/print/sign/return. 
Monitor registration progress online.  Allow online payment of registration fees.

Note:  Your school must have purchased Core Student Management in order to use Online
Registration.

Note:  Promote students to the chosen (upcoming) year to allow parent access to online registration.
Online registration is for use by parents of current students with enrollments in both the current, active
year and the next, future year.

SchoolInsight provides the flexibility of managing online registration multiple ways to suit your district/
school unique needs.  Determine your configuration and complete setup prior to enabling online
registration.

Main > Online Registration

Academic Year: Choose an academic year for online registration.  This is typically the upcoming
school year.  Note:  You must promote students to the chosen registration year before parents can
register them online.

Options
Enable online registration, set the start/end dates and manage what parents view on the parent portal.

Registration Process
Define the process steps and forms to be used during online registration.  Note:  The registration
process can be managed at either the district or school level.  If managed by the district, the forms
and steps will be set for the district and schools cannot make changes.  However, registration options
are managed for each school individually, per academic year.

Registration Fees
Define optional and mandatory fees by grade level.  Assign fee amounts based on student need;
allow waivers.  Align fees with an account and category as defined in Main > Tuition/Fees > Accounts.

Student Registration Status
Monitor the progress of student registration.  See which parents still need to complete their forms.

Registration Fee Waiver/Lunch Status
View, enter and approve registration fee waivers.  Automatically align registration waivers with the
student's lunch program.  Note: The Online Registration District Option, "When determining
registration fee waivers, use lunch program information" must be set to "Yes" to use this functionality.
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Registration Details
Generate a report to view status of online registration.
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29.1 Registration Options
Determine and set the configuration for using online registration.  Enable the use of online registration
for a chosen academic year.  Set the timeframe for online registration.  Manage what parents see on
the parent portal.

Note:  The registration process can be managed at either the district or school level.  If managed by
the district, the forms and steps and registration fees will be set for the district and schools cannot
make changes.  However, school registration options are managed for each school individually, per
academic year.

Main > Online Registration > Options

District Options:  Note: District options are not tied to an academic year, they apply to all years.

Where is online registration managed?
• Manage at district level?  Create one registration form/steps for all schools to use.  Setup fees for

all schools in a central location.  Provides consistency across all schools in your district.  Note:
Fees can vary per school.

• Manage at school level - Allow each school to create their own registration forms/steps and setup
their own fees.

Will you manage registration fees online?
• Enable calculation of registration fees?  Allows you to create registration fees based on existing



Admin Basic Setup280

© 2001-2013 Common Goals Systems, Inc.

Accounts/Categories defined per school at "Main > Tuition/Fees".  When set to "Yes" allows the
remaining district options to be enabled.  If set to "No", none of the remaining district options are
used.  Note: If district has one online registration process, registration fees are managed at the
district level.

• Enable online payment of fees?  Allow parents to pay fees using credit cards and/or E-Checks
during the registration process.  Reduce time and paperwork for both parents and schools.  Note:
An "Authorize.net" account must be setup and online payment must be enabled prior to using this
option.  See Main > Tuition/Fees > Options > Online Payment for more details.

• Use student lunch program to determine registration fee waivers?  Set registration fees based on
assigned student lunch programs.  Also allows parents to request a fee waiver during online
registration.  Direct certified students are automatically waived.  (See Main > Lunch > Student
Lunch Programs for more details on lunch program setup.)

• Allow parents to add deposits to their student lunch accounts during registration?  Save time by
letting parents add money to their student's lunch accounts when paying their registration fees
online.

• Provide a fee waiver for families with multiple students in the district?  A fee waiver will be applied to
any students beyond the chosen value.  For example, if set to the "2nd Child", the 3rd child and
beyond will have the waiver applied.

School Options:  Note: School options apply to the chosen academic year.
Use Online Registration:  Activate online registration for the upcoming school year.  This allows
parents to indicate if their student is returning to the school and  to modify their contact information,
when allowed.  (See Online Registration > Registration Process > Edit Form for more details).  
Note:  Promote students to the upcoming year to allow parents access to online registration.

Registration Start/End Date:  Set the timeframe, start/end dates, for the online registration process.

Parent Login:  Determine what parents see on the parent portal for online registration.
• Display a reminder on main page:  Enter a message that will appear on Parent Main when

parents login.
• Have a registration form "popup" when parents login to Parent Main, requiring them to fill out

and save the form prior to going to any other part of the parent portal.
• None:  No message or forms will be automatically displayed on the parent portal.  The "Online

Registration" link will be shown.
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29.2 Registration Process
Manage the process steps and forms used for your school's online registration.  Define process steps,
add items to the registration form, attach other documents for parents to view/sign/return.

Note:  The registration process can be managed at either the district or school level.  If managed by
the district, the forms and steps will be set for the district and schools cannot make changes.

Main > Online Registration > Registration Process

The registration form and initial step of the online registration process is provided for you.  Make
modifications as needed to meet your school's registration needs.

Create Step
Add more steps to the online registration process.  You can define different steps for different grade
levels.  Add attachments for parents to view/print/sign/return, with corresponding instructions.  Note: If
online registration is managed by your district, schools can view the registration steps but cannot
make modifications.

Edit Form
Modify the registration form.  Allow contact information to be updated.  Add/delete registration fields,
as needed.  Note: If online registration is managed by your district, schools can view the registration
form but cannot make modifications.

Copy
Copy registration steps/forms from one academic year to another.

Edit
Modify the details for a chosen online registration step.  Add/delete attachments, change the grade
levels, adjust sort order, etc.  Note: If online registration is managed by your district, schools can view
the attachments but cannot make modifications.

Delete
Remove a step from the online registration process.  Note: If online registration is managed by your
district, schools can view the registration steps but cannot delete steps.

For details on what parents will see/do from the parent portal please see the "Parents Online
Registration" section below.
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29.2.1 Create Step
Create additional online registration process steps.  Attach documents for parents to review, print,
sign and return to the office.  Provide external URLs for parents to access during registration.

Main > Online Registration > Registration Process > Create Step

Description:  Enter instructions for parents to view for this online registration step.

Min/Max Grade Level:  Narrow the grade level for this step, as needed.

Attachments:  Provide corresponding attachments for the online registration step, such as, a form to
print, sign and return to the office.  Note:  The return of forms to the office cannot be tracked
automatically online.  Edit the registration status to manually update when the forms are returned.

External URL: Enter a URL for parents to access during the registration process.  For example, this
could take them to a Federal form that needs to be filled out.

Track Completion: Keep track of when the registration step has been completed.

Sort:  Determine where in the process this step should be placed.
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29.2.2 Edit Form
Modify the registration form that parents see on the parent portal.  A default registration form is
provided for you.  Modify existing and/or add new fields, as needed.  Note: The Online Registration
Form can be viewed in two modes.  Use the check box at the top of the page to toggle between multi-
tab or single-tab mode.  The chosen mode is what parents will see on the parent portal.

Main > Online Registration > Registration Process > Edit Form

Create Field
Create a new field to add to the registration form.  Enter a description and min/max grade level for the
field, as needed.  Select the field from the provided dropdown list.  Fields consist of commonly used
student data along with any custom student data fields defined by your school and/or district.  Note:
 Use the "Sort" option to indicate where to place the new field.

Preview Form
Review the form to see what parents will view on the parent portal.  Select a specific student or grade
level to see the corresponding form details.

Edit
Modify chosen registration field details.  Note:  If you don't want parents to update contact information
online, edit the corresponding field and change the value to "No".  Note: When in tab mode, you can
edit the tab field to change the description.

Delete
Remove a registration field from the form.
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29.2.3 Copy Registration Process
Copy online registration process steps and corresponding forms/attachments from one academic year
to another.

Main > Online Registration > Online Registration Process > Copy

Choose the academic years to copy existing registration process steps from/to.

Select the steps to copy.  Note: If a registration form exists in the "copy to" year, the existing form will
be overwritten.  Note: All forms and attachments for chosen steps will also be copied.
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29.3 Registration Fees
View/manage registration fees for a chosen academic year.  Define mandatory and optional fees by
grade level.  Assign fee amounts based on student need; allow waivers, as needed.  Align fees with
an account and category as defined in Main > Tuition/Fees > Accounts.  Note: The Online
Registration District Option "Enable Calculation of Registration Fees" must be set to "Yes" in order to
use this functionality.  See Main > Online Registration > Registration Options for more details.

Main > Online Registration > Registration Fees

Create Registration Fee
Define mandatory and optional fees to be charged during student registration.

Edit
Modify existing fee details.  Set fee to active/inactive.

Delete
Remove the registration fee from the chosen academic year.
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29.3.1 Create Registration Fee
Define mandatory and optional registration fees by grade level.  Align fees with existing school
accounts and categories.  Set fee amounts based on student need.

Main > Online Registration > Registration Fees > Create Registration Fee

Mandatory Fees:  Define mandatory registration fees:

Enter a description for the mandatory fee.

Fee Amount: Enter fee amounts based on student type.  Note: Available student types vary based
on which online registration options are chosen.  The above scenario shows student types based on
having "When determining registration fee waivers, use lunch program information" set to "Yes" at 
Main > Online Registration > Registration Options.

Select the corresponding account and category for the fee.  Note: Accounts and Categories are
defined at Main > Tuition/Fees > Accounts.

Grade Levels: Assign the fee to chosen grade level(s).
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Optional Fees:  Define optional registration fees:

Enter a description for the optional fee.

Fee Amount:
• Fixed Amount: Enter a fixed fee amount based on student type.
• Parent Choice: Allow parents to enter an amount of their choosing.  This is useful for items such as

donations.

Remaining items work the same as for mandatory fees.

29.4 Parents Online Registration
The following outlines the parent's portion of the online registration process.

Once online registration is enabled, the "Online Registration" link is made available, on the parent
portal, for custodial parents of students that were promoted to the year being registered.  Parents can
access the next year, even if it is marked as "Future", in order to complete online registration and pay
the registration fees.  Note: Parents need to have their own email addresses.  They cannot register or
pay fees using an email address shared with their children.

There are several possible parent workflows based on your school's setup:
• Parents login, fills out registration form, completes other steps.  Parents select optional fees, enter

lunch account $, and complete payment online with credit card/echeck.  Parents can request a fee
waiver, as needed.

• Parent comes to the school, works with admin to select fees.  Parent pays in person with cash/
check.  Admins can request a fee waiver, as needed.

• Parent fills out registration form, completes other steps.  Admins select and applies optional fees
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and/or waivers.  Parents complete payment online.

If the "Parent Login" registration option is set to "Display a reminder on main page", the provided
message appears at the top of Parent Main during the registration timeframe:

Parents click the "Online Registration" link to complete the registration process.  Parents with multiple
students in the district can view/complete registration for all students.  First they will complete the
registration form, then they can pay the corresponding fees.

Parent Main > Online Registration

If the "Parent Login" registration option is set to "Registration form must be filled before access is
granted", the message, below, is shown at the top of Parent Main and the registration form will
automatically "popup" to be completed.  The parent must fill out and save the form before they can
access any of the other information on the Parents pages, including grades.
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Parents fill out the student registration form, including any fields added to the student information
section.  If allowed, they can also update their child's contact information and add emergency
contacts.  Note:  For parents with multiple students, they can update the contact information for one,
and the same information will be propagated to all of their students.  Items at the top of the form in the
"Student Information" box, must be updated per student.

Once a parent has updated and saved a registration form for a student, that step will be marked as
"Complete" and they will not be able to make any additional changes to the form.  If more changes are
needed, the Admin can edit the student's registration status and "reset" the form.  This will remove
any previous changes made by the parent and allow them fill out the registration form again.  See "
Edit Registration Status" for more details.

Parents can view current status of the online registration for each of their students, see each process
step and access any attachments.  Note:  Admins have to manually update the "Complete" status for
steps other than the registration form.  See "Edit Registration Status" for more details.

Parents edit the form and complete the information, then Save.
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Once the registration forms are completed, parents can use Online Payment to pay their student
registration fees.  Parents can also apply for fee waivers.  Note: District options must be set to enable
these functions.

29.4.1 Parents Pay Fees
If the corresponding options are set, once parents complete all registration forms they can use Online
Payment to pay their student registration fees.  They can also add money to their student's lunch
account.  Parents can request a registration fee waiver, as needed.

Parent Main > Online Registration > Pay Registration Fees

Parents with multiple children can select and pay fees for all students in the district.  Mandatory fees
are automatically selected.  Parents can select optional fees, as provided.
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In the scenario above the parent has 3 children in the district.  The district option was set to waive
fees after the 2nd child, so their third child has had their registration fees waived.

If parents enter lunch deposits, amounts will be added to the corresponding student lunch accounts.

Once parents select the optional fees, they can complete their fee payments online.  This works the
same as Online Payment of Parent Fees for Tuition/Fees and Lunch.  If paying for students in multiple
schools they will receive a receipt for each school.
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29.4.2 Parents Request Waiver
If the corresponding options are set, parents can enter household information to determine eligibility
for registration fee waivers and free/reduced lunch.

Parent Main > Online Registration > Pay Fees > Request Registration Fee Waiver/Free-
Reduced Lunch

Parents enter the household information and then "Calculate Eligibility".  If they meet the eligibility
requirements, the may submit their request for approval to the school.

They will need to wait for confirmation of the approval prior to completing the payment process.  They
will also get the following message at the top of the "Pay Registration Fees" page:

After the school approves or denies the waiver, parents can pay any remaining fees online, if enabled.

If the calculation results in them being ineligible for a waiver, they can continue with paying their fees
online, or contact the school with further information.
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29.5 Student Registration Status
View/manage student registration status.  View/modify status details for chosen student(s).  Track
progress status at bottom of page.

View student registration status for a chosen academic year.  Narrow details by student return status,
registration form status, registration status and/or grade level.  Quickly find all returning students with
incomplete registration status.

Main > Online Registration > Student Registration Status

Mass Edit
Update registration status for many students at once.

Mass Apply Fees
Apply registration fees to many students at once.  Note: Students must be marked as returning to
apply fees.  Mandatory fees are automatically applied, optional fees can be selected.

View
Review a chosen student's registration status.  Preview their registration form and any changes made
to their contact information.  Forms can also be completed, if necessary.  Registration fee waivers can
also be reviewed/approved.

Edit
Modify a chosen student's registration status details.  Mark when paper forms have been returned to
the office.  See the Edit Registration Status section for more details.
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Apply Fees
Apply optional registration fees to a chosen student's account.  Setup registration fees for all students
in a family.  Note: Student must be marked as returning to apply fees.

29.5.1 Mass Edit Registration
Update registration status for multiple students.

Main > Online Registration > Student Registration Status > Mass Edit

Narrow students by selecting details from dropdown lists at the top of the page.

Information to Edit:  Enter information to update for the selected students.

Select the students to update and "Save".
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29.5.2 Mass Apply Fees
Apply registration fees to many students at once, as needed.  Mandatory fees are automatically
applied to students in the corresponding grade level(s).  Allow parents to select optional fees, or apply
optional fees for them.

Main > Online Registration > Student Registration Status > Mass Apply Fees

Narrow student list by grade level, as needed.

Select the fee to apply to the students.

Select the students to receive the fee and Save.
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29.5.3 Edit Registration Status
Manage/update details for the student's registration status.  Review the online registration form status.
 Mark finished items as complete.  Update status when paper forms have been signed/returned to the
office.  Admins can also review/request registration fee waivers and apply optional registration fees
from this page.  They can also complete registration forms for the parents, when needed.

Main > Online Registration > Student Registration Status > Edit

Set/update a student's registration status information.  Add notes when needed.  Mark when all paper
forms have been returned to the office.

Mark all complete
Sets all registration steps to Complete=Yes and updates "Registration Status" to "Complete".

Save & Apply Registration Fees to Student Account(s)
Saves any updates to this page and takes you to the "Apply Fees" page.

Review the registration form.  Request a fee waiver.
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29.5.3.1 Review Registration Form

Review changes made to student/contact data during the online registration process.  Mark as
reviewed, rollback changes, or reset the form to allow parents to start over.

Main > Online Registration > Student Registration Status > [View or Edit] > Review

Use check boxes to rollback student and/or contact changes made on the registration form.

Save & Mark Reviewed
Save the form and update the online registration form status to "Completed/Reviewed".

Save, But Review Again Later
Save the form, but keep the online registration form status marked as "Awaiting Review".

Reset
Remove any changes parents made to the online registration form and allow them access again from
the parent portal.  This includes both student and contact information.
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29.5.4 Apply Fees
Apply fees and pay registration fees.  Useful when parents come to the school to pay their registration
fees.

Main > Online Registration > Student Registration Status > Apply Fees

Apply optional registration fees to a chosen student's account.  Enter student lunch account deposit,
as needed.

Save & Continue
Save the fees/deposits and continue with payment.
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Enter payment information and log deposit details for corresponding accounts.  Details can be viewed
for the student at Main > Tuition/Fees > Fees for a chosen account.

29.6 Registration Fee Waiver/Lunch Status
Review/approve/request registration fee waivers and update student lunch program status.

Main > Online Registration > Registration Fee Waiver/Lunch Status

Narrow by status, grade level and chosen academic year.

Mass Approve
View/approve many student waiver requests at once.

View Requests
View/approve a request for a chosen student.  Update student lunch program information.  When the
request is approved the lunch program information is automatically populated.  Note: If multiple
students in the same family are in different schools in the district, review/approval of requests must be
done for each student, per school.

Once all students are approved, the parents will be able to pay their fees online, when that option is
enabled.

Request Waiver
Enter a waiver request for a chosen student.  Useful when admins need to request waivers for
parents.  Once saved you are taken to the "Review" page to view the request and either approve or
reject it.
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Manually set the lunch program, if needed.
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29.7 Registration Details
Generate a report to view student progress in completing online registration.  View status of returning
students.

Main > Online Registration > Registration Details

Generate a report by grade level or group.  Determine details to include on the report.  Automatically
send email or generate printable items.
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Below is an example of a report showing all information for grade 11:

View progress status at bottom of page.
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30 Help/Training/Videos

Access user documentation/help, online training and instructional videos.

Main > Help/Training/Videos

Use the tabs to access the desired information:

Help: Access online product help for Admins and Instructors.  Click a link to immediately access the
corresponding help files.  Access a PDF version of the corresponding User Guide by clicking the 
[PDF] link next to the topic.  Note: Context sensitive help for any page can also be accessed by
clicking "Online Help" under the "Help" tab when on a page.  Individual help pages can also be
printed.

Online Training: Access training materials for Admin product training.  Each training is comprised of
individual lessons which can be viewed in any order desired by click the corresponding link.  Access a
PDF version of the training slides and notes by clicking the [PDF] link next to the training title.

Videos: Access instructional videos for Admins and Instructors on a specific product topic.  These
videos can also be accessed by clicking "Videos" under the "Help" tab.


